What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    My Autoresponder feature is not working

    Asked by tdpc on December 06, 2011 at 05:38 AM

    I have followed all the instructions on how to set up autoresponder however it still doesnt work. I am receiving all of my notifications but just not my autoresponders. Any help would be much appreciated thank you.

  • Profile Image

    Answered by fxr on December 06, 2011 at 05:05 PM

    Have you checked spam folders?

    I suggest using noreply@jotform.com as the Sender Email of the autoresponder to see if that helps. 

    There is a lot of spam protection by many email service providers and it is hard to guarantee that all autoresponders will get through, particularly those which are being sent by an email server in a different domain from than that of the actual sender of the email.

    e.g joe.bloggs@aol.com emails being sent by a mail server in jotform.com

     

  • Profile Image

    Answered by on December 07, 2011 at 04:54 AM

    I did what you said and i'm now getting a'mail delivery subsystem' email. It is very important that this feature works as it is an important step in our business. Is there anything else that I may be doing wrong?

  • Profile Image

    Answered by tdpc on December 07, 2011 at 04:55 AM

    I did what you said and i'm now getting a'mail delivery subsystem' email. It is very important that this feature works as it is an important step in our business. Is there anything else that I may be doing wrong?

  • Profile Image

    Answered by fxr on December 07, 2011 at 11:20 AM

    Can you provide a the URL/ID of the form you are working on?

    Maybe clone the existing form, and make the changes I suggested above, just so I can try to work out where you went wrong. 

  • Profile Image

    Answered by tdpc on December 07, 2011 at 03:48 PM

    Hi, sorry after I sent the last message it started working, I think it just took some time to register. Thank you for your help it was much appreciated :)