what browser versions can the forms be accessed on?

  • Profile Image
    specsaversilearn
    Asked on July 23, 2015 at 05:09 AM

    We have stores that need to access forms we have created but they are using Firefox version 3.0.  I know this is a very old version but we can not get them updated at the moment.  

    The jot forms we have created used to work fine in this version but now they have stopped working.  Do you no longer support this?

  • Profile Image
    Sammy
    Answered on July 23, 2015 at 08:19 AM

    It is recommended accessing the forms from version 35 and above.

    You can also use Google chrome and IE9+

    Your forms wont work correctly on that version because we are using HTML5 standards for the rendering of the element and also some JavaScript element have changed the way they function for enhanced security Firefox v3 only offers partial support in this case.

     

    With this version it is difficult to guarantee correct form behaviors

    Visit this page to find out the features supported http://html5test.com/