XML Error when creating a Fillable PDF

  • Profile Image
    mkwray
    Asked on July 25, 2015 at 09:08 AM

    Can someone help? I keep getting this error message:

    This XML file does not appear to have any style information associated with it. The document tree is shown below.

    AccessDenied

    Access Denied

    ECCB9F4EFD223D41

    cs3i8wXP1k6hMvueIJAx3AIeNXKI0UPA1QlYJhas4tNuN9QC75g6c8790tdigAgf



    This is a re-post of a comment on How to Create a PDF Form

  • Profile Image
    Welvin
    Answered on July 25, 2015 at 11:14 AM

    Is this when you download the fillable PDF version of the form or is it when you download the submission as PDF? You are into creating a PDF form guide and the error seems not related to it. Please clarify and let us know the form in question so we can check it for you.

    Thanks

  • Profile Image
    mkwray
    Answered on July 25, 2015 at 12:54 PM

    Hi There! 

    This happens when I select the form I want to create into a PDF, click "more", select "Create PDF", the system asks if I want to include the page breaks and submit button, I click "continue". I get a message that it's "working" and then I get the response that I copied and pasted above. 

    I just tried again and got the same message. How can we fix this?

    Thank you! 

  • Profile Image
    Welvin
    Answered on July 25, 2015 at 01:05 PM

    Ah, yes. I should have tried it. Sorry. I was able to replicate it now. 

    This problem is now forwarded to our developers. If there are updates, you should know it in this thread.

    Thank you for reporting.

  • Profile Image
    business556
    Answered on July 25, 2015 at 02:24 PM

    I am having the same problem.

    Initial problem was when a change was made a new copy of the PDF did not use new information but the link was correct.

    I was working last night when most people would be sleeping and it took 40 minutes of "working" before a PDF was created.

     

  • Profile Image
    jonathan
    Answered on July 25, 2015 at 06:05 PM

    @ business556

    I have responded already to your post about this here http://www.jotform.com/answers/619713

    Please use your own post for your update and follow up message.

    Thanks.

  • Profile Image
    sandy
    Answered on August 17, 2015 at 11:25 PM

    Hi, may i know when will the problem be solved? I am facing the same problem too.

  • Profile Image
    Welvin
    Answered on August 18, 2015 at 12:40 AM

    I'm sorry, but we don't have an update of this report yet. If there's any, I'm sure that assigned developer would let us know here.

    Thank you for your patience and understanding.

  • Profile Image
    idilbols
    Answered on August 20, 2015 at 08:46 AM

    Hello,
    I have the same problem too.
    A solution has been found?
    Thank you in advance
  • Profile Image
    Kiran
    Answered on August 20, 2015 at 11:21 AM

    @idilbols

    We have moved your question to a separate thread and shall be addressed there shortly.

    http://www.jotform.com/answers/643855

    Thank you!

  • Profile Image
    mustafa
    Answered on September 28, 2015 at 03:35 AM

    Hi,

    Sorry for the too late response. I guess it happened because of a temporary server problem. I just tested your forms within your account and could generate PDFs successfully.

     

    Regards.

  • Profile Image
    mkwray
    Answered on September 28, 2015 at 11:47 AM
    OK, thank you
    [image: Maggie]
    ​. . . . . . .
    * Dr. Maggie Wray, Ph.D*
    http://CreatingPositiveFutures.com
    Academic & career coaching for teens and young adults
    * "Preparing students for a lifetime of success!"*
    (678) 459-4669
    For free updates & articles about helping students succeed, visit:
    http://CreatingPositiveFutures.com/newsletter-invitation
    ...