Blank Screen is appearing when click on submissions

  • Profile Image
    NHSConfed
    Asked on September 15, 2010 at 06:55 AM

    Hey Support,

    WHenver I click on submission blank screen is appearing, I am unable to see the form niether to downlaod a spread sheet, please advise how can I resolve this problem.

     

  • Profile Image
    aytekin
    Answered on September 15, 2010 at 09:43 AM

    So, you are on My Forms page, and you are selecting a form and then clicking on "Submissions" button and getting a blank screen?

    Can you tell on which form this happens? I checked your account and tried some forms and I was not getting a blank screen.

  • Profile Image
    NHSConfed
    Answered on September 15, 2010 at 10:03 AM

    Thanks for the fast response aytekin, Its happening with all the forms. It was working fine 2 days ago, this problem only appeared 2 days ago. Do you think some thing wrong with my Internet explorer or do I need to re-install any application Flash etc in order to remove this problem? I am using Windows server 2003 thorugh CITRIX.

    Please Advise

    Thanks

    S Ahmed

     

     

  • Profile Image
    aytekin
    Answered on September 15, 2010 at 11:16 AM

    Can you try using a different browser such as Firefox or Chrome and see if that's the problem?

  • Profile Image
    NHSConfed
    Answered on September 16, 2010 at 07:46 AM

    I am afraid I can't, its a server with Win Server 2003 st edition. We also have 15 to 22 CITRIX session on this server all the time and it was working fine. This problem started few days ago and we can't figured it out what is the reason. On other servers there is no problem so far.

    Any suggestions please?

    Regards

    S Ahmed.

     

     

     

  • Profile Image
    aytekin
    Answered on September 16, 2010 at 09:25 AM

    Can you use Reports for now? Click on your form and then click on Reports button. Then create a report and use that to see your submissions.

    Also let us know the exact version of Internet Explorer you are using. I think you can find that out from the Help menu.

  • Profile Image
    NHSConfed
    Answered on September 16, 2010 at 09:44 AM

    Thanks Aytekin,

    A very helpful advise.

    The exect version of Internet Explorer is 8.0.6001.18702.

    Looking forward to hear back from you.

    Regards

    S Ahmed. 

  • Profile Image
    serkan
    Answered on September 16, 2010 at 10:38 AM

    @NHSConfed I was able to open submissions page for all of your forms on IE8 and IE7. Do you still have this issue? Have you tried this on another computer?

  • Profile Image
    NHSConfed
    Answered on September 17, 2010 at 07:00 AM

    Hi Serkin,

    As I said earlier, this issue is only with one server, all other servers are working fine with the submissions. The effected server was also OK last week. This problem only starts appearing 4 days ago where no update or patch has been done on the server. We are still unable to figue out what exatly the problem is on this effected server. FYI there is no other complains what so ever too on the effected server but jotform submissions...

    Any suggestions please?

    Regards

    S Ahmed.

     

  • Profile Image
    aytekin
    Answered on September 17, 2010 at 08:46 AM

    I wonder what is the error message it is giving. Can you enable the error messages on Internet Explorer and see what it will say?

  • Profile Image
    NHSConfed
    Answered on September 20, 2010 at 04:24 AM

    Hey Aytekin,

    Hope you had a nice weekend?

    How can we enable the error messages on IE?

    Please advise.

    Thanks

    S Ahmed.

  • Profile Image
    NHSConfed
    Answered on September 20, 2010 at 04:29 AM

    Here is the captured snapshot of the problem we are having on this server:

    Hope this will give you better idea of the problem.

    Thanks

  • Profile Image
    serkan
    Answered on September 21, 2010 at 06:12 AM

    It's probably giving a javascript error. Would you please check a yellow warning icon at the bottom left of the screen. If you can see it, double click on the icon and send us the error.

    Thanks.

  • Profile Image
    NHSConfed
    Answered on September 23, 2010 at 05:45 AM

    It says, Done, but with no error on page, and if I double click on on it, below is the error detials:

    Webpage error details

     

    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.2; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.648; .NET CLR 3.5.21022; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; InfoPath.2)

    Timestamp: Thu, 23 Sep 2010 10:43:54 UTC

     

     

    Message: 'this.properties.form.id' is null or not an object

    Line: 254

    Char: 9

    Code: 0

    URI: http://www.jotform.com/js/includes/submissions.js?v=3.0.2354

     

     

    Message: 'columns' is null or not an object

    Line: 11

    Char: 156540

    Code: 0

    URI: http://extjs.cachefly.net/ext-3.1.0/ext-all.js?v=3.0.2354

    Hope that helps, and we can resolve this issue.

    Thanks