SSL Certificate Error - Form not shown

  • Profile Image
    SharmDas
    Asked on July 28, 2015 at 10:42 AM

    Hello,

    Please could you help. My form has been working fine for the last 2 months and it has stopped working. I had one of the users call to say that it was not loading - she is using Google Chrome and when I checked I had the same problem - no error message. just a blank page.

    I am using the iFrame code to include it in my website - which is Wild Apricot membership management website. See code below - 

    <iframe id="JotFormIFrame" onload="window.parent.scrollTo(0,0)" allowtransparency="true" src="https://secure.jotformeu.com/form/51374941927362" frameborder="0" style="width:100%; height:1366px; border:none;" scrolling="no"></iframe>

    <script type="text/javascript">window.handleIFrameMessage = function(e) {var args = e.data.split(":");var iframe = document.getElementById("JotFormIFrame");if (!iframe)return;switch (args[0]) {case "scrollIntoView":iframe.scrollIntoView();break;case "setHeight":iframe.style.height = args[1] + "px";break;case "collapseErrorPage":if (iframe.clientHeight > window.innerHeight) {iframe.style.height = window.innerHeight + "px";}break;case "reloadPage":window.location.reload();break;}};if (window.addEventListener) {window.addEventListener("message", handleIFrameMessage, false);} else if (window.attachEvent) {window.attachEvent("onmessage", handleIFrameMessage);}</script>

     

    I've included a screen shot. You have to be a member to access the form so I am afraid you will not be able to access it.

    Your assistance is greatly appreciated.

    Regards,

    Sharm

  • Profile Image
    AaronSiciliano
    Answered on July 28, 2015 at 01:05 PM

    We are currently experiencing an error with our SSL Certificate at the moment. I believe this is causing the form not to be shown on your website. We are working to fix this error and I will raise your thread to the developers who can assist with this problem being fixed.

  • Profile Image
    AaronSiciliano
    Answered on July 28, 2015 at 02:30 PM

    We have fixed the SSL Certificate issue. This should have made your embedded form work again. Please let me know if this did not solve your problem for you.