Getting error message when I try to delete all submissions.

  • Profile Image
    SPARKpublications
    Asked on July 28, 2015 at 02:02 PM

    When I try to clean out all submissions by using the "Delete All Submissions" button I get the following error... "Wrong parameter number in construct." See screen capture attached.

    Thanks,

    Larry

  • Profile Image
    Welvin
    Answered on July 28, 2015 at 03:36 PM

    Hi Larry,

    I guess you are still getting the error. This is my first time to encounter such. Please do the following:

    a. Logout from your account

    b. Clear your browser's cache and cookies for Jotform

    c. Login again

    d. Clear your forms cache: http://www.jotform.com/help/229-How-to-Clear-your-Form-Cache.

    e. Access the form submissions and try doing it again.

    If that is not working, please let us know the form URL so we can try it to our end. And please tell us if it's okay if we delete it for you.

    Thanks

     

  • Profile Image
    SPARKpublications
    Answered on July 28, 2015 at 03:51 PM

    Hi,

    I have tried the suggested and the error is still there.
    The URL to the form is here:
     
    Please do what you need to test BUT DO NOT delete the form itself.
  • Profile Image
    Mike
    Answered on July 28, 2015 at 05:26 PM

    We are sorry for the inconveniences caused. The form submissions on the Venture-LNC form have been manually deleted now.

  • Profile Image
    cs1jasawebpulsa
    Answered on February 28, 2017 at 03:34 PM

    i have the same problem. can u help me please?
  • Profile Image
    Welvin
    Answered on February 28, 2017 at 04:42 PM

    @cs1jasawebpulsa: This is an old thread. I have created a new thread for your problem. Please check it here: https://www.jotform.com/answers/1078458. I will address it shortly.