widgets of the form appear with a 404 not found code for form http://form.jotformeu.com/form/52004584533349?

  • Profile Image
    Daniele 
    Asked on July 29, 2015 at 06:52 AM

    widgets of the form appear with a 404 not found code for form http://form.jotformeu.com/form/52004584533349?

  • Profile Image
    mikujiku
    Answered on July 29, 2015 at 07:04 AM

    We are expriencing same problem with form: http://form.jotformeu.com/form/51315144138346

     

    looking forward for answer from support.

     

    -Mikael

  • Profile Image
    Jayne25
    Answered on July 29, 2015 at 07:08 AM

    So are we. Hope Support sorts this soon.

  • Profile Image
    axelschots
    Answered on July 29, 2015 at 07:27 AM

    Same! 

  • Profile Image
    deglms
    Answered on July 29, 2015 at 07:50 AM

    Same here.

  • Profile Image
    Frotauenp
    Answered on July 29, 2015 at 07:56 AM

    elementos do formulário aparecem com erro 404

  • Profile Image
    VCE
    Answered on July 29, 2015 at 07:58 AM

    +1

  • Profile Image
    1thomh1
    Answered on July 29, 2015 at 08:03 AM

    Same. Getting a bunch of 404s in the Console and one of the fields has converted into a sort of iframe of part of the jotform backend. Submit Button does not work as script for that did not laod correctly. 

  • Profile Image
    danieleber
    Answered on July 29, 2015 at 08:10 AM

    All good now, thanks

  • Profile Image
    Boris
    Answered on July 29, 2015 at 10:25 AM

    We are sorry for the inconvenience, the widgets are loading fine on my end. It might have been a temporary network issue that has already been resolved.

    Please let us know if your forms are still not functioning properly, and we will take another look into it. Thank you.