What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Wishbox screenshots only work for utf-8 sites?

    Asked by Julius on December 13, 2011 at 09:22 AM

    Hi,

    I've been testing out your wishbox feature, and there's one thing that's been bothering me about it - the screen capturing seems to ignore charsets that the site uses (iso-8859-1 in our case) and takes screenshots as if the site was in utf-8 encoding instead. Is there perhaps an option I'm missing that overrides this, or does wishbox only support utf-8 sites at the moment? And if it's the latter - any plans to permit other encodings in the near future?

  • Profile Image

    Answered by fxr on December 13, 2011 at 05:00 PM

    Can you provide us with URLs or even screenshots where you are see this happening? 

     

  • Profile Image

    Answered by Julius on December 14, 2011 at 07:15 AM

    The issue can be observed with any non-utf8 websites, as far as I can see. For example:

    http://tv2.dk/

    http://politiken.dk/

    http://mixi.jp/

    http://mail.ru/

    et. al.

  • Profile Image

    Answered by fxr on December 14, 2011 at 04:44 PM

    Thanks. I have fowarded this onto our developers for their consideration.

  • Profile Image

    Answered by serkan on December 30, 2011 at 03:15 AM

    This issue has been fixed now. Thank you for reporting.

    You may need to clear your browser cache to see the fix.

  • Profile Image

    Answered by Julius on January 02, 2012 at 08:52 AM

    Excellent! Seems to work on my end as well now. Thank you for the fix.