Can you tell me why, when I paste the embedded code on my site with iweb the page gets cut off?

  • Profile Image
    Ginny Wright
    Asked on December 17, 2011 at 09:40 AM

    When I build my registration form online in Jotform everything looks great but when I try repeatedly to paste my code in iweb the page keeps getting cut off so the last few lines of my form don't appear.  I've tried increasing the size of my page in iweb and even when I drag the box to make it bigger the last line and submit button  still don't show up.

    Thanks

  • Profile Image
    fxr
    Answered on December 17, 2011 at 10:06 AM

    It looks fine in Chrome.

    Can you post the exact embed code you used to embed the form on your iWeb site, please?

  • Profile Image
    pinoytech
    Answered on December 17, 2011 at 11:53 AM

    It looks fine also in IE and Firefox when I open your page url. I suggest, you erase your cache and cookies of your Internet browser.

     

    Thank you!

  • Profile Image
    NeilVicente
    Answered on December 17, 2011 at 06:04 PM

    @Ginny

    I was able to recreate your issue on my end. Kindly try using iFrame method to embed the form and see if it changes anything.

    To get your form's iframe codes:

    1.  Go to Setup & Embed tab
    2.  Click Embed Form
    3.  Click iFrame



    4.  Copy the codes provided in the succeeding screen
    5.  Change scrolling="no" to scrolling="auto" in the embed codes, then paste the embed codes on your webpage's HTML widget.

    Let us know how it goes from here on out. We'll be looking forward to your feedback. Thanks!