What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Terms and Conditions Widget is not loading in Google Chrome

    Asked by cnaphils on August 12, 2015 at 06:04 AM

    http://www.jotform.me/cnaphils/infinitegrow

     

    We can see on cellphone browsers but cannot see on labtop browers such as wedge or chrome.

    Please check and fix it.

    Page URL:
    http://www.jotform.me/cnaphils/infinitegrow

    terms conditions terms and conditions widget not loading Google Chrome
  • Profile Image
    JotForm Support

    Answered by Welvin on August 12, 2015 at 08:33 AM

    I was able to see the widget in Google Chrome and MS Edge browser:

     

    Please do the following to check whether an error is causing it:

    a. In Google Chrome while viewing the form, press "F12" to open the developer window.

    b. In the developers window, find and click the "Console" tab

    c. In the console tab, errors are in red color. Please take a screenshot and post it here.

    I look forward to your reply.

    Thanks

  • Profile Image

    Answered by cnaphils on August 12, 2015 at 09:38 AM

  • Profile Image
    JotForm Support

    Answered by Welvin on August 12, 2015 at 11:07 AM

    Please remove the current widget and add it again. If the issue persists, I will submit this thread to our widget team so they can further check this for you.

    Thanks

  • Profile Image

    Answered by cnaphils on August 13, 2015 at 04:00 AM

    Thanks Welvin.

    I did as you advised. And in Edge, Explorer, Mozila now appeared,  but in Chrom in Win10 still can't see it. (ver. 44.0.2403.155 m)

    Please send this your widget team thanks! 

  • Profile Image
    JotForm Support

    Answered by Jan on August 13, 2015 at 06:36 AM

    I wasn't able to replicate your issue as well. It shows fine in Google Chrome (same version as yours), Mozilla Firefox, and Internet Explorer 11.

    Thank you for sharing the screenshot. It seems that the widget is not being loaded properly based on the console log. You can try these troubleshooting steps:
    1. Clear your browser cache.
    2. Disabling the extensions in Chrome.
    3. Try wired connection if you're using wireless.
    4. Disable your antivirus and the firewall.
    5. Make sure Javascript is enabled in your browser.

    I will still forward this issue to our developers so that they can take a look at it. We'll let you know on this thread once an update is available.

    Thank you.

  • Profile Image
    JotForm Support

    Answered by TitusN on August 14, 2015 at 02:58 AM

    @cnaphils,

    We're having trouble reproducing what you are currently experiencing. 

    Please open this link on Google Chrome on Widows 10 - http://widgets.jotform.io/termsConditions/min/scripts.min.js?67

    You should be able to see a bunch of code which is used to load and operate the Terms and Conditions widget. 

    Can you see the terms and conditions widget on this form? - http://form.jotformpro.com/form/43341185259961?

    Also - please try re-integrating the widget to see if that helps. 

  • Profile Image

    Answered by hgullung on October 20, 2015 at 04:31 PM

    I am having same issue.  I just tried http://form.jotformpro.com/form/43341185259961? and I cannot see the check box.  Same for on my form.  tried everything
  • Profile Image
    JotForm Support

    Answered by Mike_G on October 20, 2015 at 07:21 PM

    @hgullung

    I have moved your issue to a new thread. We believe that we would be able to assist our users better if they will be having a separate thread for each question that they have to avoid confusion with the answers. You may click this link to go to that thread. Thank you.