IFrame Embed Forms not Showing in Secure Form

  • Profile Image
    learningmindsets
    Asked on August 15, 2015 at 11:49 AM

    to embed it in my webpage.  It works in the form builder preview but when I get the code to embed into my website with the secure check box checked and preview it in the coded dialog box (there is a little preview button to test in iFrame) and the conditional showing does not work then.

    How can I get the conditional embedded iFrames to show with the secure connection?

    Thanks~

    Tim

  • Profile Image
    learningmindsets
    Answered on August 15, 2015 at 09:55 PM
    Thank you--Glad you found the issue but how do you generate the secure links to the iFrame widget to imbed in the host? Do you just type an 's' in the http://?
    Tim
    ...
  • Profile Image
    learningmindsets
    Answered on August 15, 2015 at 10:00 PM
    Understood. Thanks Shadae for figuring that out… but how do I obtain the secure version of the imbedded form?

    Tim

    ...
  • Profile Image
    Shadae
    Answered on August 16, 2015 at 07:50 AM

    Hi learningmindsets,

    To get the secure link for your other two forms, you would go to "Embed" on your toolbar. Then you would check the "Secure Form" option in the embed wizard. You would then copy the direct link provided and use that in the iFrame Embed Widget.

    You can also view our guide here: https://www.jotform.com/help/63-How-can-I-receive-SSL-Submissions 

    Please inform us if you need further assistance.

  • Profile Image
    learningmindsets
    Answered on August 16, 2015 at 07:55 PM
    Thanks, what if I would like to embed the html code into my website rather than using a link?

    Thanks again~
    Tim


    ...
  • Profile Image
    ashwin_d
    Answered on August 17, 2015 at 01:40 AM

    Hello Tim,

    As we cannot answer multiple questions in one thread, I have moved your latest question to a new thread and you will be answered here:  http://www.jotform.com/answers/640529 

    Thank you!