Payment widget has dissapperead from all of our forms

  • Profile Image
    tsra
    Asked on August 17, 2015 at 10:06 AM

    Payment widget has disappeared from all of our forms.  We are using Authroize.net  

    Many of our forms are down.   The notification is:  Form Failed There was an error on V8

    https://secure.jotform.us/tsra/membership

     

    This one has no notification and goes to the page but the payment information section is gone!!! https://secure.jotformpro.com/form/52015634767962

  • Profile Image
    Ben
    Answered on August 17, 2015 at 11:09 AM

    Thank you for notifying us about this issue. Our developers have already resolved part of the issue, so you will be able to create new payment processing forms without any issues, but I would advise not to make any changes to your older forms, so that we can revert everything to what it was.

    I will be raising this to our developers and we will update you through this thread as soon as the issue is fully resolved.

  • Profile Image
    Ben
    Answered on August 17, 2015 at 12:12 PM

    I wanted to update you that you will be able to create new payment forms, but to have the old ones working as well, we suggest using the form revision tool: How to View Form Revision History

    If you use it, the forms will be associated with your old data and everything should work properly for you right away.

    Now if not, our developers can make the necessary changes for you, but please do note that it will take a bit more time to have that done by them.