I changed the background color, saved the jotform, but the color change didn't take effect

  • Profile Image
    EurekaBizSolutions
    Asked on December 22, 2011 at 10:36 AM

    https://secure.jotform.com/form/13530157068

    should have a medium-blue background, but it's still the former brick-red background color it had been yesterday before I changed it today.

     

    Can someone please help me fix this?

     

    Thanks!

  • Profile Image
    NeilVicente
    Answered on December 22, 2011 at 05:08 PM

    Sorry for the troubles caused. We are having update delay issues with secure.jotform.com. Kindly use the URL https://www.jotform.com/form/13530157068 instead.

    There is no need to worry as this form URL is also secure as long as you use the https protocol.

  • Profile Image
    EurekaBizSolutions
    Answered on December 22, 2011 at 07:45 PM

    Thank you.

  • Profile Image
    EurekaBizSolutions
    Answered on December 23, 2011 at 10:02 AM

    It looks like the update delay issues you said you were having yesterday with secure.jotform.com have been fixed.  https://secure.jotform.com/form/13530157068 is displaying its correct background color now.

    What do you advise I and all users do in the future if we want a secure form URL?  Should we simply always use https://www.jotform.com/form/########## even though if we click on Setup & Embed / Embed Form, and we click on Secure Form, the system will likely give us https://secure.jotform.com/form/########## ?

    Thank you.

  • Profile Image
    Mike_T
    Answered on December 23, 2011 at 04:30 PM

    You are right, the issue with the replication between secure.jotform.com and www.jotform.com has been already fixed.

    There is no problem with using https://www.jotform.com/, but it is still recommended to use the default https://secure.jotform.com/ URL for Secure forms.

    Thank you for your cooperation.

    Please feel free to contact us if you need any further assistance.

  • Profile Image
    Keyra103
    Answered on January 06, 2013 at 10:09 AM

    I'm having the same problem but I don't know what you're referring to with the 'secure' or not.

    Yesterday I embedded the form into my website, but realized I could exactly match the color to it so should use something more contrastive.  I changed the color of my form and saved it but when I try to embed again, the color change hasn't happened.

    This is one of my forms...

    <script type="text/javascript" src="//form.jotform.ca/jsform/30038815833251"></script>

    thank you for your assitance.

    K

  • Profile Image
    pinoytech
    Answered on January 06, 2013 at 10:51 AM

    @Keyra103,

    Please try to embed this code into your website.

    <script type="text/javascript" src="//www.jotform.ca/jsform/30038815833251"></script>

    If the said issue still persists, can you please provide us your website url where your form embedded for us to check your form.

    Thank you!