What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Error Code #CaVb5fxs3BxVEbI when saving

    Asked by hsts on August 18, 2015 at 11:33 AM

    I am trying to duplicate fields and it will let me do that but as soon as I try to do anything after that or change something I get that error and I can't do anything else. 

    Please help! 

    Page URL:
    http://www.jotform.com//?formID=51395602093959

    CaVb5fxs3BxVEbI duplicate fields
  • Profile Image

    Answered by Sammy on August 18, 2015 at 01:28 PM

    Kindly clear your browser's cache then reload the form (I have also cleared you forms account cache) and try saving the changes.

    Please let us know if the issue persists

  • Profile Image

    Answered by hsts on August 18, 2015 at 02:29 PM

    I did that and it still isn't saving. 

  • Profile Image
    JotForm Support

    Answered by Welvin on August 18, 2015 at 04:41 PM

    I was able to save your form without that particular error. Here's a screenshot showing the success:

     

    If you can't still save the form, please try the following:

    a. Logout from your account

    b. Clear your browser cookies for Jotform

    c. Login again

    d. Clear your forms cache (https://www.jotform.com/help/229-How-to-Clear-your-Form-Cache)

    e. Edit the form and try to save it

     

    Also, let us know what fields in the given form that you would like to duplicate and how many so we can do it for you while we are dealing with the error.

    Thanks

  • Profile Image

    Answered by hsts on August 19, 2015 at 01:29 PM

    I just tried again and still getting that error. I am trying to duplicate the above screenshot. 

  • Profile Image
    JotForm Support

    Answered by KadeJM on August 19, 2015 at 03:09 PM

    We do apologize for the fact that this issue has continued for you.

    According to our end our system indicates you are on a Mac possibly with a few different browsers if that is true? 

    If so may we know which of the browsers you are experiencing this issue in? 

    Have you tried another browser to see if the same problem occurs?

    Please confirm or correct me in any of it if needed.

  • Profile Image

    Answered by hsts on August 20, 2015 at 08:46 AM

    I am not on a mac but a window PC and I was working this form for over a day with no problems. I just tried in on IE and still getting the same error! I am starting to get frustrated with this! 

  • Profile Image
    JotForm Support

    Answered by KadeJM on August 20, 2015 at 11:57 AM

    My apologies, I was looking at the wrong detail and I do see that now, thank you for the correction.

     

    I understand your frustration with this so I am looking more in-depth into your issue to see what else I can find that might be causing this problem on your side. Unfortunately though, I too seem to be unable to replicate this problem. I can see your conditions are working on my end since they show.

    However, from what I did see so far I noticed that your form does appear to take a few to fully load on my end even though your form isn't too long. But, what is even more noticeable on my end was the fact that my browser seemed to choke a bit when I opened and viewed your conditions which is usually pretty rare and I found that's happening you literally have a ton of them. This makes me wonder if on your end it is possibly causing the conditions to load improperly or not appear.

    When you bring up your "conditions" does this take a bit to load at all? Or is it pretty quick?

    Additionally, I was looking around to see if I could find any errors but that didn't happen on my side after looking for a little while to see if it would happen.

    Are you mainly using Chrome for viewing your forms when this problem occurs?

    What versions of Chrome and IE are you using that this issue is happening on?

  • Profile Image

    Answered by hsts on August 27, 2015 at 11:42 AM

    I ended up just copying it manually.

    But I am still having issues with the form running really slow. I have done all of the suggestions above but for some reason this form is very slow. 

    I tried my other forms and they are all running just fine.

    Is there something else that I can try on my end? 

  • Profile Image
    JotForm Support

    (Private)

    Answered by Welvin on August 27, 2015 at 11:52 AM

    I think that's because of the number of conditions in the form. I will  submit it to our developers, but will do so in this thread: http://www.jotform.com/answers/649128

    Thanks