What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Unable to submit form. It displays incomplete values error message without any field name.

    Asked by FFMKieran on August 18, 2015 at 11:55 AM

    It was working fine until yesterday. All fields marked with a * have text. It also doesn't say which field(s) are missing - although none are.

    Incomplete Values
    There are incomplete fields in your submission: is requiredPlease go back and fix the problem(s)
     

    I'm at a loss and pissing off my clients.

    I've looked through the forum and made any/all changes that have been recommended that I can see.

    Can anyone provide some guidance?

    http://www.familiesfirstmediation.com/ccq_form.php   

     

    Thanks,

    Julie

    incomplete values values problem style size table
  • Profile Image
    JotForm Support

    Answered by ashwin_d on August 18, 2015 at 02:19 PM

    Hello Julie,

    I'm sorry for the trouble caused to you.

    I did test your form and I am able to replicate the issue you are having, It took quite some time to figure out the cause of this issue. It seems you have added "Mobile Responsive" widget in your form which was marked as required field. I have marked it as not required field and that seems to have solved your problem. I was able to submit your form successfully. Please check the screenshot below:

     

    I would suggest you to please test your form again and get back to us if the issue persists.

    Thank you!