Prezi widget causing forms to be unable to complete submission

  • Profile Image
    jdelvalle
    Asked on August 20, 2015 at 11:53 AM

    Hi, I'm currently working in a work-flow form http://submit.jotform.co/form.php?formID=42886889201871&sid=315802614511992359&mode=edit

    About two hours ago the form just stop working. The specific problem is that the form does not allow us to summit any response. I've tried from different locations and different computers but it still doesn't summint responses.

    The form seems to work properly but at the time when we want to summit a response the form freezes and doesn't continue.

  • Profile Image
    pigglywigglymidwest
    Answered on August 20, 2015 at 12:01 PM

    Yes, we are having the same issue. I've notified them and got an unacceptable response to check my spam filters. It looks like they have a server problem or one of the SQL tables is messed up.

  • Profile Image
    Teamsters856
    Answered on August 20, 2015 at 01:46 PM

    I'm having the same issue. What's going on Jotform?

  • Profile Image
    Eric Williams 
    Answered on August 20, 2015 at 02:27 PM

    I too am having the same issue.

  • Profile Image
    david
    Answered on August 20, 2015 at 06:19 PM

    Initially I thought this may be due to lag or something of the sort but it does indeed look like the form is failing to submit.  However, in the case of your for, it appears to be the virtual presentation tool widget that is causing the form to be unable to submit.

    These are the console errors I am receiving:

    If you remove the widget from your form, it will allow for it to submit once again.

    I will forward this to our developers and we will update you as soon as we have a resolution.

  • Profile Image
    TitusN
    Answered on September 12, 2016 at 03:49 AM

    The prezi widget should be working normally with your form now. 

    All submissions should go through without a hitch. 

    Please check, let us know. 

    Thanks!