Unable to submit form, it shows "Upload Error"

  • Profile Image
    osm
    Asked on August 20, 2015 at 12:27 PM

    Hi JotForm,

    The file upload is suddenly not working on our form (page 4 of JotForm):

    http://www.jotform.com/form/12211823188

     

    This is causing the entire form to fail.

     

    We cloned the form, and even changed the file upload to a multiple type, but it still fails.

  • Profile Image
    pigglywigglymidwest
    Answered on August 20, 2015 at 01:18 PM

    This is the same problem we are having. 

  • Profile Image
    osm
    Answered on August 20, 2015 at 02:01 PM

    I hope it can be fixed -- we had to shut our form down, which was a live public form.

  • Profile Image
    Charlie
    Answered on August 20, 2015 at 05:39 PM

    Hi,

    Apologies for the inconvenience. 

    I cloned your form and I was unable to replicate the problem, however, I checked your account and the form itself and I was unable to submit button, I'm getting the same error message that you have.

    I will forward this to our back end team to have it checked. We will update you on this thread when the problem has been resolved.

  • Profile Image
    osm
    Answered on August 20, 2015 at 05:55 PM

    ok, thank you for the update.

  • Profile Image
    liyam
    Answered on August 21, 2015 at 05:15 AM

    Hello,

    As of checking, the issue is now fixed.

    Please do let us know if the problem persists on your end.

    Thanks.

  • Profile Image
    osm
    Answered on August 21, 2015 at 10:23 AM

    Thank you JotForm!

  • Profile Image
    Charlie
    Answered on August 21, 2015 at 11:37 AM

    Glad to hear that everything is working in your end now.

    Should you need any assistance again, feel free to open a new thread here in the forum.

    Thank you.

  • Profile Image
    Bernadette 
    Answered on January 20, 2017 at 01:18 PM

    we are having this same issue. Is there a way to get immediate help? I have submitted a support "question" but we really need help. None of our forms are uploading and all are giving the same error that you reference here even though the file names are not invalid.

  • Profile Image
    Kevin_G
    Answered on January 20, 2017 at 02:36 PM

    Bernadette, 

    I can see you have opened your own thread about it: https://www.jotform.com/answers/1041205 

    Please check the response you have received there, the issue is now resolved.