Not receiving email notifications when I set conditional email address

  • Profile Image
    Impacct
    Asked on August 21, 2015 at 12:32 PM

    Hello,

    Yesterday I created a form (CIF G&A) , tested it with someome end to end, and saw everything was working correctly

    Today for some reason the condition that updates my e-mail to field on that form is not working, and the dropbox integration on the form is also not working. 

    There have been a couple of other occasions where calculation fields suddenly stopped working but I was able to fix those by redoing the calculation. 

    Please let me know why this keeps happening and how to fix it

    I can't use forms that randomly stop working.....

     

    Thanks!

    -Ilana

  • Profile Image
    BJoanna
    Answered on August 21, 2015 at 02:44 PM

    I have checked mentioned form and I saw that you have 3 email Notifications and also that you have set conditional emails. I have checked all three email addresses, inside of our mail log, that you have set inside of you Notifications and I did not found failed submissions. 

    I would recommend accessing your inbox through your browser to see if they were sent to your junk/spam folder. I would also suggest whitelisting our IP addresses and domains to see if that would help. 

    Please reference the following link for the guide that will provided all the information on this: http://www.jotform.com/help/145-Whitelisting-JotMails-IP-Addresses

    Hope this will help. Let us know if you need further assistance.  

  • Profile Image
    BJoanna
    Answered on August 21, 2015 at 02:52 PM

    Regarding your Dropbox issue.

    Please try to re-integrate Dropbox. 

    1. Removed the integration in your form.

    2. Clear the Form cache.

    3. Log out from JotForm.

    4. Clear your web browser's cache.

    5. Close and reopen the browser.

    6. Log in to JotForm.

    7. Reintegrate the Dropbox.

    8. Please test if it works.

    Hope this will help. Let us know if need further assistance. 

  • Profile Image
    Impacct
    Answered on August 25, 2015 at 05:44 PM

    BJonna,

    I can assure you the e-mails were never initiated, so it is to be expected you wouldn't see any failed e-mails sitting in the queue.

    The data in the e-mail to field seems to be getting wiped out when the submit button is pressed. Not sure why. The dropbox integration is also oscillating between functioning and not - also not sure why

    I just posted another thread on this topic since things started to work again and now today we are back to not functioning (both dropbox and the e-mail to field on the form)

    This is definitely a glitch on your end: no changes are being made on my end and yet the forms do not work consistently

     

    Please look into this further

     

    Thanks

     

    -Ilana