What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    JotForm does not seem to be working for us

    Asked by dorsetholidaylets on August 24, 2015 at 08:34 AM

    Your system is not working. You cannot login and the forms do not work.

    What is happening

    My charity is loosing money as people cannot enter our charity bike ride.

    please email me at david.king@gbpltd.co.uk 

    It would be nice to get an email from support to say somebody is now looking at the problem.

    system CDN
  • Profile Image

    Answered by Ben on August 24, 2015 at 12:13 PM

    Can you please give us a bit more details David?

    I presume that you are seeing the site, but that it seems as if not all parts of it got loaded?

    If so, please note that your security software is blocking our CDN server which is causing this to happen.

    Please do follow the steps here if you are using MalwareBytes to whitelist our CDN servers (cloudfront.net). Malwarebytes | How do I whitelist an item in Malwarebyt...

    You can also simply access the website using the following link: http://www.jotform.com/?noCDN=true

    Whitelisting will however make your forms work for you as well, plus it will help tell MalwareBytes that it should not be blocked.

    If by some chance you meant something else, do let us know with more details and we would be happy to assist.

  • Profile Image

    Answered by dorsetholidaylets on August 24, 2015 at 12:39 PM

    This problem has already been reported by others as part of thread https://www.jotform.com/answers/646202-why-won-t-jotform-load-properly/?entrymessage=10732640770 and I have responded to your suggestion about malwarebytes there. 

    Our forms have stopped working on all PCs and Ipads as other users and I do not think it is anything to do with Malwarebytes.. Please look at above thread.

     

    Regards

  • Profile Image

    Answered by Ben on August 24, 2015 at 02:48 PM

    Looking at the thread above, I see that many do not have MalwareBytes, including yourself, but do you have some other like McAfee running on your system - or maybe you are using the option where you ISP is protecting you against certain bad links?

    I see also that you have updated us there that the issue is resolved for you, but if you can tell us if you have any security software running on all of the devices or in front of them (such as firewall) - this would allow us to better understand why this has happened - since we do not experience the same issue.

  • Profile Image

    Answered by dorsetholidaylets on August 24, 2015 at 03:28 PM

    From your last message I guess you do not know why this problem has occurred which is a bit of a worry especially if you made no changes your end and I made no changes my end then why did it all started to work OK.

    I use AVG on my PC but no extra security software on the IPAD and since the problem was occurred on both devices, whether I tried to use any of my forms in preview mode or via my web site I cannot see it has anything to do with the software at the PC user end, it must be caused by your software or on your own servers or possibly the ISP, I use BT for my broadband for both the PC and Ipad.   

    Have the other users on the above threads reported whether they still have the problem?

  • Profile Image

    Answered by Ben on August 24, 2015 at 04:40 PM

    Thank you for the extra information.

    Our team that is working on resolving this is getting info from all of us so that they can find the common, but for now and per what I saw it seems to be happening due to some security software, especially since the same issue was happening for people using TrendMicro recently - which we resolved by contacting TrendMicro.

    Do note that our team working on this had been looking into this since first reports today, and we have contacted the before mentioned security companies, so our team are likely to have made some changes that we in support are not yet updated on.

    I will pass the details that you have posted here as well to see if there are any other issues and wish to thank you for letting us know these details :)

    In regards to the other people, I do believe that the issue is fixed, but I like to be on the safe side and get as much details as possible and be ready :)