why won't jotform load properly

  • Profile Image
    KATH
    Asked on August 24, 2015 at 08:50 AM

    Along with many other issues with slow loading now we cannot get it to load at all just a white screen with scrappy info down the left hand side of screen
    we use it constantly for work and can't afford these issues with a paid service

    Help please

  • Profile Image
    dorsetholidaylets
    Answered on August 24, 2015 at 08:56 AM

    I have the same problem. I hope the guys at Jotform fix it soon.

    David

  • Profile Image
    lafhab2
    Answered on August 24, 2015 at 09:32 AM

    We are having the same problem it seems to be a CSS issue.  Not sure how long it's been like this, am getting annoyed at Jotform's slow pace in acknowledging, identifying and rectifying the issue. Many users are paying for this service, and coming so soon after the huge price increases (for new customers)...

  • Profile Image
    James 
    Answered on August 24, 2015 at 09:40 AM

    Same issue here.

    Any news on when this will be fixed?

  • Profile Image
    Peter 
    Answered on August 24, 2015 at 10:00 AM

    Same problem here. Tried various browsers all the same. Jotform home page appears exactly the same too.

  • Profile Image
    mwlevents
    Answered on August 24, 2015 at 10:02 AM

    Having same problem and it's effecting my business, needs to be fixed ASAP!

  • Profile Image
    victor
    Answered on August 24, 2015 at 10:22 AM

    Hello everyone,

     

    Sorry for the inconvenience that this is causing everyone. Please use the following link http://www.jotform.com/?noCDN=true to resolve this issue.

     

    Regards

    Victor M Larrea

  • Profile Image
    dorsetholidaylets
    Answered on August 24, 2015 at 10:30 AM

    I have used the link so I can get into my forms now, but my forms still appear strange when I try to use them in preview or within my web site and none of the calculations work, so they are unusable. I have not changed anything this end.

     

    Regards

     

    David

     

  • Profile Image
    lafhab2
    Answered on August 24, 2015 at 10:53 AM

    I'm sorry Jotform but the 'resolve' above from Victor resolves nothing.  The issue is how forms are shown to people seeing them, not users editing.  It seems to be a CSS problem, all questions are bullet-pointed, and certain elements do not appear (such as smooth signature) and the layout has gone awful with column layouts etc.  Please fix it asap its been hours and form do not work!

  • Profile Image
    victor
    Answered on August 24, 2015 at 11:02 AM

    Again, sorry for this inconvenience. I will forward this to our development team and will keep give you an update as soon as it is fixed.

    Regards

    Victor M Larrea

  • Profile Image
    dorsetholidaylets
    Answered on August 24, 2015 at 11:22 AM

    I hope this problem has been escalated to management, it must be stopping hundreds of users using Jotform, if it is only a few it might indicate what the problem is. 

    I wonder if the cause is changes being implemented without adequate testing?

     

  • Profile Image
    Scienceposters
    Answered on August 24, 2015 at 11:43 AM

    I am also experiencing problems with my forms - enter email - which the client is and then email verification not working. Enter phone - then not verifying. Sort it out!

  • Profile Image
    SabreInsurance
    Answered on August 24, 2015 at 11:45 AM

    Please can you let us know when this will be fixed. CDN/DNS issues? Affecting our site badly. 

  • Profile Image
    victor
    Answered on August 24, 2015 at 11:58 AM

    It seems that this is caused by MalwareBytes. If you have it, do unblock it by whitelisting cloudfront.net IPs and domain.

    You can see more about whitelisting here:https://support.malwarebytes.org/customer/portal/articles/1835527-how-do-i-whitelist-an-item-in-malwarebytes-management-console-?b_id=6520

    If you are using some other tools, do let us know as we are already contacting MalwareBytes to see if we can resolve this quickly.

    Basically, the issue is on your own PC only - it will work for everyone that does not have the same security tools installed.

    As we have more information, we will let you know

    Regards

    Victor M Larrea

  • Profile Image
    lafhab2
    Answered on August 24, 2015 at 12:10 PM

    You state that 'the issue is on your own PC only - but we have multiple PCs and many ipads, these CSS/layout issues appear on every device!

  • Profile Image
    nbicket
    Answered on August 24, 2015 at 12:31 PM

    Any progress, JotForm? And please could you explain why this problem only occurred today. Nothing's changed on my laptop and desktop

  • Profile Image
    dorsetholidaylets
    Answered on August 24, 2015 at 12:34 PM

    I agree I have tried using the form on a IPad and a PC and get the same problems, the form is not working. Look at this thread, lots of different people have the same problem. I do not use MalwareBytes

    The format of the form is not normal and none of the calculations or the logic conditions work.

    David

  • Profile Image
    dorsetholidaylets
    Answered on August 24, 2015 at 01:06 PM

    Is there a link with the other problem earlier when your own web site was unformatted and people could not get to access any of their forms to edit. You gave us the link http://www.jotform.com/?noCDN=true to follow which got over that problem but the format of our own forms still remain a problem. 

    Just trying to help.

    Regards

  • Profile Image
    dorsetholidaylets
    Answered on August 24, 2015 at 01:08 PM

    The problem seems to have been fixed for me. At last! 

     

    Thanks

  • Profile Image
    Jeanette
    Answered on August 24, 2015 at 01:50 PM

    @dorsetholidaylets

    Thank you for the update, please update us if any of your users are still reporting the same.

  • Profile Image
    Mike
    Answered on August 24, 2015 at 06:15 PM

    Please accept our apologies for the inconveniences caused. The issue has been already escalated to our back end engineers, and everything will be carefully checked to prevent such issues from happening in the future. We will update this thread if we have any more information.

  • Profile Image
    alp_deniz
    Answered on September 12, 2015 at 02:36 PM

    Hello,

    This issue was immediately fixed. Apologies for the delayed update.

    Kind regards

  • Profile Image
    SabreInsurance
    Answered on September 12, 2015 at 02:46 PM
  • Profile Image
    Kuda 
    Answered on April 29, 2016 at 03:07 AM

    Hi Jotform,

     

    I'm in Johannesburg South Africa and we use jotform to collect our publications. We are experiencing issues with loading your site, it just gives us a white screen that won't go anyewhere. Please look into this!

     

    KV

  • Profile Image
    Mike_G
    Answered on April 29, 2016 at 05:21 AM

    @Kuda

    I have moved your concern to a new thread so we can better assist you. We believe that we can assist our users better if they will have a thread of their own for every question that they have. 

    Here's the link where you can go to the thread I have opened for your concern. 

    Thank you.