What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    The "captcha-word" is not generated automatically.

    Asked by Aktecweb2 on August 25, 2015 at 05:09 AM

    Dear Support,

    I made again a mulitlanguage form and now it works almost good. I made the form with the combination "Jotform-Windows10 and Webplus X8".

    Only the "captcha-word" is not generated automatically.

    What dit I do wrong?

    I made a small site to show the problem.

    See: http://www.aktec.nl

    Kind regards.

    Page URL:
    http://www.aktec.nl

    JotForm problem site www
  • Profile Image

    Answered by Sammy on August 25, 2015 at 05:56 AM

    I have checked the iframe version on my end and its showing clearly, I have cleared your form cache, kindly clear your browser cache then check it again

  • Profile Image

    Answered by Jacobus on August 25, 2015 at 06:11 AM

     

    Thank you for your answer.

     

    I cleaned my browser cache, but the “captcha-word” is stil not generate automatically.

    Kind regards

  • Profile Image

    Answered by Sammy on August 25, 2015 at 06:25 AM

    Kindly test with the other alternative captchas.

    On what browser are you experiencing the issue, I did the test on FF40, all the pages showed the image

  • Profile Image

    Answered by Aktecweb2 on August 25, 2015 at 06:45 AM
    Thank you for your answer.
    I cleaned my browser cache, but the “captcha-word” is stil not generate automatically.
    Kind regards, Koos

    Van: JotForm Support Forum [mailto:noreply@jotform.com]
    Verzonden: dinsdag 25 augustus 2015 11:55
    Aan: info@aktecweb.nl
    ...
  • Profile Image

    Answered by Sammy on August 25, 2015 at 08:17 AM

    Could you try loading the form on Firefox browser and see if the issue still persists

  • Profile Image

    Answered by Jacobus on August 25, 2015 at 09:36 AM

    The issue still persist when i load the form in the Firefox browser.

  • Profile Image

    Answered by Aktecweb2 on August 25, 2015 at 09:45 AM
    I loaded the form on Firefox browser and the issue still persist.

    Van: JotForm Support Forum [mailto:noreply@jotform.com]
    Verzonden: dinsdag 25 augustus 2015 14:16
    Aan: info@aktecweb.nl
    ...
  • Profile Image
    JotForm Support

    Answered by david on August 25, 2015 at 11:59 AM

    The captcha and re-captcha both displayed properly in the iFrame embed pages but did not in the source embed page.  Try from a network other than the one you are currently connected to.  Your network may be blocking our widgets server or something of that nature.