Why aren't my saved field names displayed after I edit and submit?

  • Profile Image
    support@asicentral.com
    Asked on August 27, 2015 at 01:12 PM

    I go in and edit the jotform under "My Forms", updating the field names.

    I click save

    Now, when a teammate submits an escalation with the jotform, they can see the updated field names I've created

    When I go to the form to edit it and submit to development, the field names are the old ones.

    Screenshots attached

  • Profile Image
    Welvin
    Answered on August 27, 2015 at 03:38 PM

    I see no difference in your screenshot and in the form builder. If you have embedded the form, I would suggest re-embedding it again using our iframe method: http://www.jotform.com/help/148-Getting-the-Form-iFrame-Code.

    If the form is not embedded and still showing different field labels, I would suggest doing the following:

    a. Load the form in the form builder and save it without doing any changes. Just click the "Save" button.

    b. Close the form builder and clear your forms cache: http://www.jotform.com/help/229-How-to-Clear-your-Form-Cache.

    c. Clear your browser's cache

    These steps should help you see the updated field labels. If not, please update this thread so we can check further.

    Thanks

  • Profile Image
    support@asicentral.com
    Answered on August 28, 2015 at 11:36 AM

    Thank you for your response.  

    Our form is not embedded and clearing the cache has not worked.  Below is how the form is received after being emailed

  • Profile Image
    Welvin
    Answered on August 28, 2015 at 12:55 PM

    I see. I thought you're referring to the form view. 

    It's the notifier. The best way you can fix this is to re-create the whole settings.

    The first step, you have to delete the current notifier: http://www.jotform.com/help/132-How-to-Delete-Notifications-Autoresponder.

    Second, re-create it: http://www.jotform.com/help/25-Setting-Up-Email-Notifications.

    Thanks

  • Profile Image
    support@asicentral.com
    Answered on August 28, 2015 at 01:14 PM

    That worked!  Thank you so much.