My autoresponder isn't allowing me to customize the Sender Email Address.

  • Profile Image
    yogawithmaggie
    Asked on December 29, 2011 at 05:28 PM

    It is automatically changing it to noreply@jotform. I need people to be able to click "reply" and send an email to the appropriate party.

    ?

     

    Thanks!

  • Profile Image
    Mike_T
    Answered on December 29, 2011 at 05:40 PM

    Thank you for contacting us.

    Please remove one email address from the Sender E-mail field of your Autoresponder to solve the problem.

    If you need any further assistance, please let us know.

  • Profile Image
    yogawithmaggie
    Answered on December 29, 2011 at 05:58 PM

    ok, that's weird. originally when i submitted the problem i only had one email address there. then i added a second to see if that would do anything. and now... switched it back to the original state, and it's working. glitch in the matrix?

  • Profile Image
    yogawithmaggie
    Answered on December 29, 2011 at 06:01 PM

    ya know what i think it was?? if you have spaces after the Sender email address... it seems to throw everything off. i did a copy/paste, and had some spaces thrown in. when i went back to change it, i removed the extra spaces. interesting... confirm?

  • Profile Image
    Mike_T
    Answered on December 29, 2011 at 06:01 PM

    I am not sure why it did not work with the one email address. If you reproduce the problem again, please update this thread.

    Thank you for using our services!

  • Profile Image
    Mike_T
    Answered on December 29, 2011 at 06:09 PM

    It looks like you are right about the space after the email address. I have never seen such a problem before :)

    Have a happy holidays!