Form is hanging up when the submit button is clicked

  • Profile Image
    troyschreifels
    Asked on August 28, 2015 at 01:26 PM

    This morning I disabled all conditions and it is still hanging up when you hit submit.  I followed your instructions and it still doesn't work.  Please let me know what's next.  The conditions are still disabled if you want to review.  It's URGENT that I get this resolved as we will be using this form heavy all next week.

     

    Thanks

  • Profile Image
    david
    Answered on August 28, 2015 at 03:42 PM

    Hi,

    I cloned your form to test it and it appears to work, even with the conditions enabled.  Are you still unable to submit the form on your end?  I see your test form has been disabled already and there are a couple emails in our logs from the test form.

  • Profile Image
    troyschreifels
    Answered on August 28, 2015 at 04:45 PM
    I have been working on it and I got it working. Not very happy, most of my day stuck on this.
    Troy Schreifels
    Asst. Director of Facilities
    & Transportation Operations
    Main: 763.391.7244
    Direct: 763.391.7248
    Schreifelst@District279.org
    www.District279.org
    [logo_PMS_5497_274_RGB (2)]
    Our mission is to inspire and prepare all students with the confidence, courage and competence to achieve their dreams; contribute to community; and engage in a lifetime of learning.
    ...
  • Profile Image
    david
    Answered on August 28, 2015 at 05:04 PM

    Glad to hear you were able to get things working, my apologies for the frustration.  If you have any further questions, let us know and we will be happy to do what we can.