Form Disappears in Firefox, IE and Edge

  • Profile Image
    Digitalmech
    Asked on August 31, 2015 at 03:37 AM

    I made a page with two different forms (one main and one in a popup window).

    With explorer 11, Microsoft Edge & Firefox the main form disappears a few moments after the page loads.

     

    The form is embedded with this code:

     

    <script type = "text / javascript" src = "http://form.jotformeu.com/jsform/52392802124348"> </ script>

     

    I have no problems with Chrome.

    How can I fix?

  • Profile Image
    Shadae
    Answered on August 31, 2015 at 08:51 AM

    Hi Digitalmech,

    I do apologize for the issue that you are experiencing with your form. I was able to replicate the issue when viewing your form in Firefox:

    This issue appears to be caused by a script conflict on your webpage that causes the form to disappear when being view from those browsers. Please embed your form using our iFrame embed method as this will reduce the conflicts between your form and webpage.

    Getting-the-Form-iFrame-Code

    I hope this helps, please inform us if you need further assistance.

  • Profile Image
    Digitalmech
    Answered on August 31, 2015 at 09:08 AM

    Thanks Shadae, I tried replacing with the iframe but it didn't help.

    Currently I solved by replacing the form in the pop up using another application.

  • Profile Image
    Shadae
    Answered on August 31, 2015 at 10:17 AM

    Hi,

    I reviewed your webpage and I am now able to see that the form is showing up.

    We are happy to know that this issue have been resolved.

    Please feel free to contact us if you need further assistance.