My background image is missing

  • Profile Image
    estradasolana.carlosroberto
    Asked on September 02, 2015 at 01:33 PM

    i make a couple of surveys with your thems specially metro design, suddenly from one day to another de image in the background disappear.

     

    i try with chrome and internet explorer but nothing

     

    could you help me?

  • Profile Image
    david
    Answered on September 02, 2015 at 04:27 PM

    Hi,

    I checked your form and it looks like the URL to the background image is no longer valid.  If you happen to have a link to the image or a page where the image is visible, we can help you update the forms.

  • Profile Image
    estradasolana.carlosroberto
    Answered on September 03, 2015 at 06:35 PM

    Maybe i didnt explain correctly, i mean, your them , metro desing doesnt work properly, the images doesnt show in my survey

     

    for the other side how can you help me what can i do?

  • Profile Image
    ashwin_d
    Answered on September 04, 2015 at 01:49 AM

    Hello,

    I am not sure if I have understood your question correctly.  I did check your form and it does display the image correctly. Please check the screenshot below:

    I would suggest you to please share a screenshot of the issue and we will take a look. The following guide should help you how to upload image in forum post:  http://www.jotform.com/answers/277033 

    We will wait for your response.

    Thank you!

  • Profile Image
    estradasolana.carlosroberto
    Answered on September 04, 2015 at 07:45 PM
    No i mean this…
    I used this theme and use to look like that but suddenly appeared in white, without that format of the theme, just as you showed



    De: JotForm Support Forum [mailto:noreply@jotform.com]
    Enviado el: viernes, 4 de septiembre de 2015 12:50 a. m.
    Para: estradasolana.carlosroberto@gmail.com
    Asunto: Re: My background image is missing

    A new response has been received:

    Answered by ashwin_d
    Hello,
    I am not sure if I have understood your question correctly. I did check your form and it does display the image correctly. Please check the screenshot below:

    I would suggest you to please share a screenshot of the issue and we will take a look. The following guide should help you how to upload image in forum post: http://www.jotform.com/answers/277033
    We will wait for your response.
    Thank you!
    View this thread on browser » Unsubscribe Thread
    1441345794
    ...
  • Profile Image
    estradasolana.carlosroberto
    Answered on September 04, 2015 at 07:54 PM

    No i mean this…

    I used this theme and use to look like that but suddenly appeared in white, without that format of the theme, just as you showed

  • Profile Image
    Chriistian
    Answered on September 05, 2015 at 07:11 AM

     

    Hi,

     

    I checked the theme you mentioned and I noticed that the default image for the theme is no longer available. Even on Preview of the theme the background image is not displayed. It seems that the user who uploaded the theme removed or has deleted the background image used for the theme.

     

     

    We do recommend you to use your own background image for your forms. 

     

    Do let us know if you need further assistance.


    Regards.

  • Profile Image
    estradasolana.carlosroberto
    Answered on September 08, 2015 at 01:41 PM

    I thought i could use it for ever so what happened if i buy some themes , do i have the risk to have de same issue ?

  • Profile Image
    Welvin
    Answered on September 08, 2015 at 03:04 PM

    Our apologies. It so happened that the logo and background images are removed or deleted from the form owner's image repository. But I have already reported the problem to our backend team. You can also report it by clicking "Report a problem with this theme" link:

    If you notice some issue, you can report it to us and will make sure to forward the matter to our developers.

    For now, you can use a different background image. I've tried looking for the image, but to no avail.

    Thank you.

  • Profile Image
    Welvin
    Answered on September 08, 2015 at 03:14 PM

    Well, thanks go Google's reverse image search feature, I was able to find the background image:

    Get it here: https://shots.jotform.com/welvin/img/office-5.1.jpg and use it to your form.

    Thanks

     

  • Profile Image
    Welvin
    Answered on September 08, 2015 at 03:23 PM

    I've fixed the Metro Design Theme background image. You can re-apply it now.

    Thanks