'Change Thank You message after submission' conditions do not work

  • Profile Image
    jefft213
    Asked on September 03, 2015 at 03:00 PM

    I've built a form that asks a series of questions. Depending on the score that a person gets, they should see one of three  thank-you messages that relates to their score. Whether I have one or three conditions (I've tested it with just one ot get it working) It just shows me the standard thank-you and not my custom thankyou.

    I've looked through your support and searched google but just don't know what I am missing - can you assist me?

  • Profile Image
    Mike
    Answered on September 03, 2015 at 06:28 PM

    We are sorry for the inconveniences you are facing.

    I have tested the custom thank you message conditions and can confirm that there is a bug. We have escalated a bug report ticket to our Development Team.

    This thread will be updated as soon as we have any news for you.

  • Profile Image
    jefft213
    Answered on September 09, 2015 at 10:35 AM

    If I were to recreate a similar set of questions, would I expect the same error (Is the bug in MY specific form or is it a system bug that will replicate each time I try to use the feature?

     

    Thanks

     

    Jeff

  • Profile Image
    Boris
    Answered on September 09, 2015 at 01:44 PM

    We are sorry, Jeff, the problem is in our system. It is not related to your exact form - our conditions for changing the thank you message are not working correctly at the moment.

    Thank you very much for noticing and letting us know about it, one of our developers has already been assigned to the issue, and we will let you know through this thread when we have any updates.

  • Profile Image
    hasan
    Answered on September 30, 2015 at 10:54 AM

    Hello,

    I'm sorry for the late answer. We made some improvements on our backend. It should be working by now.

    Could you please try it again and let me know if there any problems?

    Thanks.