Form doesn't show up on my site?

  • Profile Image
    worawut
    Asked on January 03, 2012 at 03:42 PM

    I have just set up forms for my wordpress blog. It show up at first but later it doesn't. What is the problem?

  • Profile Image
    NeilVicente
    Answered on January 03, 2012 at 03:54 PM

    Use iFrame method instead to embed your form. To get your form's iframe codes:

    1.  Click Setup & Embed tab
    2.  Click Embed Form button
    3.  Choose iFrame option



    4.  Copy the codes provided in the succeeding screen

    Hope this helps. Please keep us posted.

  • Profile Image
    miszisz
    Answered on January 03, 2012 at 04:11 PM

    I dont see your ether. I am having the same issue with Iframe forms. 

  • Profile Image
    NeilVicente
    Answered on January 03, 2012 at 04:13 PM

    @miszisz

    What exactly is your problem? Can I take a look at the webpage where the problem is occurring?

  • Profile Image
    miszisz
    Answered on January 03, 2012 at 04:24 PM

    Thanks, that would be great. I have probably 10 sites with jotform, so now I am very worried. 

    http://greenandgroomedlandscaping.com/contact.html

    http://www.turekdesign.com/services/our-services/

     

    I can not even see the Jotform site correctly, I am not sure what is the issue. 

    Please let me know what you see! 

    Thanks!

  • Profile Image
    NeilVicente
    Answered on January 03, 2012 at 04:30 PM

    @miszisz

    The forms on your sites display perfectly fine on my end using all kinds of browser. It is probably your browser or your internet connection that's having a problem.

    Try clearing your browser cache. If it does not help, use another browser. If all else fails, check your internet connection.