JotForm "submit" not visible on Windows PC but is on a Mac ??

  • Profile Image
    Steve
    Asked on January 03, 2012 at 05:58 PM

    Here is my contact page link with a JotForm "i-Frame" inserted.

    It's been in use for a while with great sucess!

    http://www.dalcocaraudio.co.uk/Dalco_Car_Audio_Centre/Contact_Us.html

    However for some reason thesubmit button has decided to not be visible on some formats. I have a Mac running safari, in which i created the site and view it on, to which it is fine. However on my work PC it uses Windows and Google chrome and the submit button is not present. You can "tab" to it but most people dont seem to do this and either try to e-mail me or call, reporting there is no way to "submit" the form?????

     

    Any Ideas?????

  • Profile Image
    idarktech
    Answered on January 03, 2012 at 08:13 PM

    Hi Steve,

    To fix it, you need to increase the iFrame height where you've added the form. Base on your code, your current iframe height is set to 100%, please try to change it to height:600px; that would solve it.

    Please feel free to let us know if you have further questions. Thank you so much!

  • Profile Image
    Steve
    Answered on January 05, 2012 at 01:43 PM

    is this from within iWeb, Just drag the frame biggr OR via the JotForm program then copy past code?

  • Profile Image
    idarktech
    Answered on January 05, 2012 at 07:00 PM

    Hello Steve,

    Thanks for your reply. It should be done inside your iWeb program. Anyway, I just checked your website and it's perfectly fine now.

    If you have any other quetions or concerns, please let us know. Thank you for using JotForm!

  • Profile Image
    steve
    Answered on January 06, 2012 at 02:21 PM

    Hi idarktech,

    All sorted as you have seen.

    Whilst waiting for a responce I went into iWeb and simply amde the box longer by an inch or so and it resolved it.

    Odd how it was ok then not however all is resolved now, Thanks again !