Form Designer not loading properly on my Browser

  • Profile Image
    marystack
    Asked on September 10, 2015 at 08:38 PM
    This is what I see when I click on design - I am new to jotform - and trying to take measures to ensure it is responsive, so I am trying to figure out what size to add images in. HELP! :)
  • Profile Image
    jonathan
    Answered on September 10, 2015 at 08:48 PM

    Hi,

    Can yo please tell us which browser you were using when you encounter this problem?

    I test it using your lone form http://www.jotform.us/form/52525421849155 but I could not replicate the problem yet.

    Please provide us more details to check. We will wait for your update.

     

     

  • Profile Image
    marystack
    Answered on September 11, 2015 at 01:07 PM

    Hi  -

     

    Google Chrome Version 45.0.2454.85 (64-bit)

    MAC OSX Yosemite Version 10.10.5

     

    I tried firefox and it still isn't displaying correctly. Strange!

     

    Also - in this particular form, when I try to link it with mailchimp - it doesn't allow me to map 'last name' - it only gives me the option for email, first name, address, phone and FULL NAME - is this something you can correct on your end?

     

    Thanks so much. I am new to jotform and trying to maneuver around and figure it out.

     

    Ashley

  • Profile Image
    marystack
    Answered on September 11, 2015 at 02:44 PM

    Also -

    I want users to go to a mailchimp list called Friday's Freebie, if they fill out and submit the form. I believe I have set this up. 

    I also want them to go to a different list IF they check the 'subscribe to marys newsletter' - I only see one way to set up where the name ends up. Let me know if there is a workaround or solution to this.

     

    Thanks,

    Ashley 

  • Profile Image
    jonathan
    Answered on September 11, 2015 at 04:26 PM

    Unfortunately I still could not replicate the issue on your form not loading properly on the Form Designer.

    I tried it again, and it loads just fine on the Form Designer.

     

    Can you please try again for the last time... I did form cache clearing on your form and as well us reset the injected CSS on the form.

     

    Let us know if the form still did not load properly on your Form Designer.

  • Profile Image
    jonathan
    Answered on September 11, 2015 at 04:27 PM

    Addition:

    We will attend to your 2 other questions separately here

    http://www.jotform.com/answers/660422

    http://www.jotform.com/answers/660424