Paypal Errors

  • Profile Image
    vfwpost1
    Asked on September 14, 2015 at 03:16 PM

    Hello,

    I am being told that there are paypal errors in our forms, which were previously working.  Also, Paypal sent us the following email:

     

    PayPal service upgrades.

     As we have previously communicated to you, PayPal is upgrading the certificate for www.paypal.comto SHA-256. This endpoint is also used by merchants using the Instant Payment Notification (IPN) product.

     
    This upgrade is scheduled for 9/30/2015; however, we may need to change this date on short notice to you to align to the industry security standard.

    You’re receiving this notification because you’ve been identified as a merchant who has used IPN endpoints within the past year. If you have not made the necessary changes, we urge you to do so right away to avoid a disruption of your service!

     

    Because these changes are technical in nature, we advise that you consult with your individuals responsible for your PayPal integration. They will be able to identify what, if any, changes are needed. Please share this email and the hyperlinks below with your technical contact for evaluation. 

    Testing in the Sandbox is one of the best ways to make sure your integration works. Sandbox endpoints have been upgraded to accept secure connections by the SHA-256 Certificates. 

    Full technical details can be found in our Merchant Security System Upgrade Guide. In addition, our 2015-2016 SSL Certificate Change microsite contains a schedule of our service upgrade plan. 

    Thanks for your patience as we continue to improve our services.

  • Profile Image
    EltonCris
    Answered on September 14, 2015 at 09:32 PM

    Hi,

    Thanks for raising this concern. We are aware of this update and it's been taken cared of.

    With regards to the Paypal error on your form, I can't seem to reproduce it here. When I submit a test on your form, it is redirecting to Paypal page just fine.

    I'm not exactly sure what specific error they have encountered, perhaps it was a user end error. Can you please check if you can reproduce the error on your end? Or if you can provide us steps on how to reproduce the problem, we'd be happy to investigate it further.

    Thanks!