Why Jotform service is down quite frequent lately?

  • Profile Image
    jerryong
    Asked on January 05, 2012 at 06:37 AM

    Hi,

    Happy New Year!

    We aware that jotform website & service was down quite frequent lately, would like to know what happend.

     

    Note: thanks for providing great form service.

  • Profile Image
    fxr
    Answered on January 05, 2012 at 06:46 AM

    Hello jerryong.

    We actually had 100% uptime on the main site for December because of the hard work of our developers improving broad system availability. 

  • Profile Image
    jerryong
    Answered on January 05, 2012 at 06:50 AM

    thanks for your prompt reply.

    we exprience few downtime viewing from Malaysia & Singapore during December. Thanks for the continous hardwork :)

  • Profile Image
    jerryong
    Answered on January 15, 2012 at 05:55 AM

    Hi, JotForm was down for the pass 2 days again :(

    do you have any platform to report server down? can't even access this forum when your website is down.

  • Profile Image
    tony22
    Answered on January 15, 2012 at 06:05 AM

    jerryong,

    I have been using the service and the forum quite a lot over the last 2 days with no problem at all. I am in UK.

  • Profile Image
    liyam
    Answered on January 15, 2012 at 07:28 AM

    Hello jerryong,

    Can you please provide us some details on what you see at the time you're not able to access JotForm? 

    It may be possible that it's an ISP related issue but so far, just like tony22, I have not experienced any issues, nor seen other complaints of downtime for the past two days.

  • Profile Image
    jerryong
    Answered on January 15, 2012 at 01:15 PM
    Hi,
    Now i face problem to load www.jotform again.
    i'm from Malaysia and already tried 3 different internet service provider
    from our office. it still fail

  • Profile Image
    idarktech
    Answered on January 15, 2012 at 06:51 PM

    Hi Jerry,

    So far, we haven't received any reports about JotForm downtime for the past week. JotForm is running fine till now. I'm not sure what exactly might be causing your specific problem, but could you please check your browser connection settings if there are proxies installed? Also, it's always helpful if you can clear your browsers cache.

    Another thing is the antivirus software which usually monitor internet activities, could you turn that off and then test? I couldn't assure that this would help you to solved your problem, but it helps us to further investigate and to find out what causes this problem.

    Thank you so much for your cooperation. Have a great day!