What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    When I click on Thank You, Embed or Integration button, there is no response.

    Asked by kristithompson on September 16, 2015 at 02:32 PM

    When I try and click on the "Thank You, Embed Form or Integration" buttons (icons) at the top of my form, there is no response.  Nothing opens up at all.  All the other buttons work fine.  Any suggestions? 

     

    Screenshot
  • Profile Image
    JotForm Support

    Answered by BJoanna on September 16, 2015 at 04:25 PM

    Sorry for inconvenience this may caused you. 

    I have logged in to your account and I was not able to reproduce mentioned issue. When I clicked on Thank You, Embed or Integration button popup window appeared.

     

    I have tested in Google Chrome and Mozilla Firefox. Maybe it was temporarily issue. If you are still unable to click on mentioned buttons please try using different browser or try with incognito mode

    Let us know if you need further assistance.

  • Profile Image

    Answered by kristithompson on September 18, 2015 at 09:02 AM

    I still am unable to make those 3 specific buttons work on my win7.  I tried incognito mode, different browsers and cleared my cache.  Nothing has worked.  I am assuming it is something with my OS since I was able to make it work on a different laptop.  Thanks 

  • Profile Image
    JotForm Support

    Answered by BJoanna on September 18, 2015 at 11:16 AM

    I am also using Win7, but I am unable to reproduce mentioned issue. I have tested those 3 specific buttons again on your account and they are working fine on my end. Can you please check if Java Scrip is enabled inside of your browser. Inside of this guide you can find out how to enable JavaScript on your browser: http://enable-javascript.com/