Images from Image Tool Don't Show up on Smartphone

  • Profile Image
    mschmitt
    Asked on September 18, 2015 at 10:02 AM

    Hi Jotform,

    My form has some embedded photos as samples for the form users. However, only one of the photos show up when I test the form on a smartphone (which is largely where it will be used). Why are the first two pictures not loading? I've attached a screenshot of what it looks like where there should be a picture.

    Additionally, I'm using the TakePhoto widget, and am wondering if there's a way to change the button text from 'Choose File' to 'Click Here to Take Photo' - or something like that.

    Thanks!

  • Profile Image
    Kiran
    Answered on September 18, 2015 at 01:36 PM

    I've tried cloning your JotForm to my account and tested on my mobile. I was able to replicate the issue at my end. However, as I tested it further it seems that the issue with the file names having spaces. I've tried replacing the images with the images with files names that are not having spaces and it worked fine. Please see the screenshot below :

    Please try replacing the images without having spaces in the files names and see if that works on your form. Let us know if the issue still persists. We will be happy to help.

    Your question related to TakePhoto widget is moved to a separate thread and shall be addressed there shortly.

    http://www.jotform.com/answers/665291

    Thank you!

  • Profile Image
    mschmitt
    Answered on September 18, 2015 at 01:55 PM

    That solved it, thanks!