Jotform.com home page is only in text version, Not HTML

  • Profile Image
    sean2020
    Asked on January 06, 2012 at 02:55 PM

    jotform.com on all my 3 browsers loads as text version?! Plz see the attached image. Any idea?

  • Profile Image
    Mike_T
    Answered on January 06, 2012 at 06:50 PM

    Thank you for contacting us.

    Please clear cache and cookies in your browser(s), and re-check the site. If the issue still persists, please update this thread. Then, we will proceed with the further investigation in this matter.

  • Profile Image
    sean2020
    Answered on January 10, 2012 at 04:32 PM
    Hi again,

    It doesn’t seem to have anything to do with cache and cookies. I cleaned that and I even used other browsers that I usually don’t use and have seen the same on all! It got fixed by itself after a while but again it happened (just now). I’m not sure if it is reproducible on demand but both times I was refreshing the page or navigating from report page where I get submissions reports. It is happening as I’m writing this email on all 3 major browsers w/ clean cookies and cache!

    Have no explanation for it,

    Thank you,
    Sean

    p.s. do you have an attending wish list for your users to submit what they are missing?

  • Profile Image
    Mike_T
    Answered on January 10, 2012 at 06:33 PM

    It looks like that CSS is not loading from your side. You can try to access the following link when you reproduce the issue again:

    http://max.jotfor.ms/min/g=indexCss&3.0.2325

    If it does not show any code, then there is some access problem.

    Do you have any Antivirus/Firewall or other security software installed? You may try to disable it for testing purpose.

    We do not have a public wish list, but you can always create a separate thread with your feature request. Then, we will be able to inform our developers about the inquiry.