form won't fit on page, won't show up properly

  • Profile Image
    azcoastie
    Asked on September 22, 2015 at 02:04 PM

    the form doesn't show up on the page properly. Have tried to delete the ape from page and log out of page and website program (Xara Web Designer 11 premium). I then log back in and re-load the form back onto the page, I do adjustment  to size and placement on page while in JotForm which shows every thing is working properly. I have even re-designed the form several times and still am getting issues when page is uploaded also it shows the same in website program. This is driving me crazy and I can not trust the form to be working properly to receive the information I am trying to obtain.

  • Profile Image
    david
    Answered on September 22, 2015 at 03:14 PM

    Hi,

    Your iframe code looks a bit odd and is currently set to be 514px in height:

    <iframe id="JotFormIFrame" onload="window.parent.scrollTo(0,0)" allowtransparency="true" src="https://secure.jotform.us/form/52570661821151" frameborder="0" style="width:100%; height:514px; border:none;" scrolling="no"> </iframe>


    Try replacing your iFrame code with the current iFrame code:
    http://www.jotform.com/help/148-Getting-the-Form-iFrame-Code

    You can adjust the height attribute in the code to adjust the height of the frame.

    If the updated iFrame code, with the height set high enough to include the whole form, does not allow the full form to show, let us know and we will be happy to have another look.
  • Profile Image
    azcoastie
    Answered on September 22, 2015 at 04:45 PM

    I have made the change to the area indicated from 514 all the way up to 1500 and the form shows more but not to the bottom. It stops just below the circles for checking type. You can see it on the page if you like, http://www.kingmanvetparade.org/signuppage%20b.htm   I did try one more thing and that is I increased the size up to 2000 and no change.

  • Profile Image
    jonathan
    Answered on September 22, 2015 at 06:07 PM

    I checked your website where the form http://www.jotform.us/form/52570661821151   was embedded, but I could not reproduce the issue you mentioned. 

    I can see the full form on the website.

     

    Can you please retry again. Perhaps the issue is on the browser only also. Try also doing test using different browser.

    Please let us know if issue persist.

  • Profile Image
    azcoastie
    Answered on September 22, 2015 at 06:36 PM

    I don't know why, but it works with Chrome. thanks

  • Profile Image
    jonathan
    Answered on September 22, 2015 at 10:02 PM

    Thank  you for letting us know all is good now.

    Don't hesitate to contact us again anytime should you need assistance.

     

    Cheers