Problem for integrate the form on my website....

  • Profile Image
    forumgem
    Asked on January 12, 2012 at 01:09 PM

    Hi,

     

    Sorry for my english so, I've a big problem, when I want put my form on my website, I send the form and I read this URL : PHISHING.com.www and it's no possible for my member to send answers...

     

    Were is the problem please ?

  • Profile Image
    AtacanC
    Answered on January 12, 2012 at 02:19 PM

    Can you please share the url of your website with us? So we can take a look at it.

    Thanks in advance.

  • Profile Image
    forumgem
    Answered on January 12, 2012 at 03:21 PM
    Thx for your quick answer.
    The url : http://www.forum-gem.net/h3-formulaire
    and the picture, When I send my form completed I can see this windows and
    this url
    2012/1/12 JotForm Support Forum
  • Profile Image
    NeilVicente
    Answered on January 12, 2012 at 03:25 PM

    @forumgem

    Please try using iFrame codes to embed your form.

    To get your form's iframe codes:

    1.  Click Setup & Embed tab
    2.  Click Embed Form button
    3.  Choose iFrame option



    4.  Copy the codes provided in the succeeding screen

    Hopefully this solution solves your problem. If not, please inform us immediately Thank you!

  • Profile Image
    forumgem
    Answered on January 13, 2012 at 03:50 AM
    Thx but .... no result for my problem.
    I can See : fierfox can't go to : form.phishing-site.www.
    I hope you've a solution because I like really your form
    BEst regars
    2012/1/12 JotForm Support Forum
  • Profile Image
    forumgem
    Answered on January 13, 2012 at 03:53 AM
    I think the problem it's the code Iframe,
    I copy your code :
    style="width:100%; height:889px; border:none;" scrolling="no">

    And when I put your code on my page, I click validate and I see this code
    now !
    src="//form.phishing-site.www/form/20111038198"
    frameborder="0" style="width:100%; height:889px; border:none;"
    scrolling="no">

    Why your code change on my page when I validate ?
    Le 13 janvier 2012 09:49, Groupe IA Crtion
    a rit :
  • Profile Image
    NeilVicente
    Answered on January 13, 2012 at 09:24 AM

    The problem is with your site. First off, what I don't understand is the need for this "validation".

    When you generate your form's iFrame codes, it will give out this exact code:

    <iframe allowtransparency="true" src="//form.jotform.com/form/20111038198" frameborder="0" style="width:100%; height:871px; border:none;" scrolling="no">
    </iframe>

    Why the URL changes to something else is caused by the "validation" that you are doing.