Conditions Wizard: main window scrollbar disappears after editing conditions

  • Profile Image
    jonnavarra
    Asked on October 09, 2015 at 03:44 AM

    Tried it using Mozilla and Chrome. After updating the Conditions I have on the form and after closing the page- I lose access to the scroll bar.

    I have to refresh the screen to get it back. Not a difficult thing to do but a little annoying considering it didn't use to happen with the "old" Conditions list.

    This might be a hint- the "new' Conditions list format comes up when I first click on the Conditions button. The "old" format comes up when I click on 'X'. As soon as the old list is displayed, the scroll bar has disappeared. 

     

    I also created a ticket regarding my Conditions not coming up after repeatedly clicking on the Conditions button on the drop-down or the button on the top right- it appears to be connected with the issue above.

     

    Not sure if related but my Page 6 doesn't come up anymore either... not even the logo on it. Please check it out.

     

     

  • Profile Image
    Boris
    Answered on October 09, 2015 at 10:45 AM

    Thank you for letting us know, I was able to reproduce the issue with the scrollbar disappearing from the main window when conditions are edited.

    Issue is only present when using the conditions for Updating a form field value - the rules that are colored blue:

    Upon editing such a rule, the old interface pops up and the main scrollbar is gone:

    The problem does not happen when using conditions for Skip to a page, or for Sending emails after submission. Only the blue conditions (the ones for updating field values) are affected.

    I have raised this to our developers for closer inspection, and we will let you know through this thread as soon as we have any news about the issue. Thank you.

    I have moved your question about Page 6 of your form here: http://www.jotform.com/answers/678340136

    We will be supporting you with that issue there, shortly. Thank you.

  • Profile Image
    ibrahim
    Answered on October 19, 2015 at 11:11 AM

    Hi jonnavarra,

    When I checked my computer for Firefox: http://cl.ly/image/3n3L3C112t2e?_ga=1.87517535.670491078.1438090341 and Chromehttp://cl.ly/image/2B270W2U1N0H?_ga=1.87517535.670491078.1438090341 ... I didn't see any issue for your conditions. Can you give us more detail, please?

    Thanks.