Save and Continue lost session data

  • Profile Image
    Presby
    Asked on October 13, 2015 at 05:02 PM

    Hi - We are noticing that some people contact us saying they "lost" their information in their saved form. We are using First Forms for the Save Forms and Continue, but some users are filling out more than one First Form. I am wondering if it is those people who have submitted multiple first forms (that gives them their link to their session) that are losing their info, by clicking on different session ID links. Is this technically possible or have you encountered this problem of losing session data? 

    Thanks!

  • Profile Image
    jonathan
    Answered on October 13, 2015 at 09:47 PM

    I was able to reproduce the issue as well. 

    I made a test using your form and the save session is not working properly.

    http://form.jotform.ca/form/50345685501251?session=jonathan@jotform.com

    I see that there was an error logged in the browser console which probably was the caused the failure.

    Although I could not replicate the issue when using another test form http://form.jotform.co/form/32927314628862

    There must be other element on your 2nd form http://www.jotform.ca/form/50345685501251 that was causing the issue.

    Can you please also confirm that the feature did work on some of your end users?

    I can see existing submissions on the form already, so I assume some were able to complete up to submission.

    I will wait for your confirmation.

    Thanks.

     

     

  • Profile Image
    Presby
    Answered on October 15, 2015 at 09:48 AM

    Thank you for looking into this! We looked at the submissions from those who used this JotForm, and the feature has not worked on these end users. (Earlier submissions that are complete and okay were imported from AdobeForms Central, but not those using this form.)

  • Profile Image
    aytekin
    Answered on October 15, 2015 at 12:23 PM

    I can also replicate the problem. It is getting stuck when you want to continue on the page. I have assigned this to one of our developers. 

  • Profile Image
    liyam
    Answered on November 05, 2015 at 02:16 AM

    Hello Presby,

    Can you try removing and reintegrating your FTP integration on your form? After a series of tests, it appears that the integration is the cause of the internal server error problem.

    Please do keep us posted.

    Thanks.