Captcha is not Working with Custom URL

  • Profile Image
    cbps_igs
    Asked on October 15, 2015 at 08:50 AM

    After setting up a custom URL for my jotform the Captcha no longer works. THe wheel keeps spinning and nothing is displayed. Test in Chrome and IE with same result.

  • Profile Image
    mert
    Answered on October 15, 2015 at 09:17 AM

    Hi,

    I checked your forms and didn't find any captcha field; but you can try different alternatives to beat this problem. Firstly, you can try "reCaptcha".

     

    To activate "reCaptcha" it,

    After adding the "Captcha" field, you can change it to "reCaptcha" by clicking its button.

     

    Alternatively, you can try other widgets alternatives. On "Widgets" tab, write "captcha", captcha widgets will be listed.

     

     

    Also, please try to re-embed your form by using the "iFrame" method. This will also help to solve your problem.

    For new "Embed Form" wizard,

     

    In addition, I tried "reCaptcha" on form with custom URL and it works without any problem.

    I hope this methods will help you to solve your problem. Please, let us know about the final state of the problem.

    Thanks.

  • Profile Image
    cbps_igs
    Answered on October 15, 2015 at 10:49 AM

    Hi Mert,

    The recaptcha option works a treat.

    Thanks for the simple fix.

    J

  • Profile Image
    mert
    Answered on October 15, 2015 at 11:24 AM

    Hi again,

    You are welcome. I'm happy to see that it works.

     

    For further assistance, you can always reach us.

    Thanks.