Our forms are not shown properly

  • Profile Image
    riversconservatory
    Asked on October 15, 2015 at 02:14 PM

    Hi, I've noticed that I can't access your website and all of our embedded iFrame forms are messed up (formatting and some of the widgets are not showing).

     

    Can you please advise ASAP?

     

    https://www.dropbox.com/s/n484ol95o45csp9/Screenshot%202015-10-15%2014.12.58.png?dl=0

  • Profile Image
    Ben
    Answered on October 15, 2015 at 04:39 PM

    I took a look at the screenshot you have posted above and it seems that your forms are shown to you, but that their styles are missing.

    Now if you have issues with your website in general, then that could cause issues with the loading of the resources from your form.

    Now seeing that the form is also embedded using the js embed code, I would suggest trying to embed the form using the iframe embed code instead. You can see how to get this code here: How to get the jotform iFrame Code

    Please do let us know however if that that does not help you resolve the issue.

  • Profile Image
    riversconservatory
    Answered on October 15, 2015 at 04:45 PM
    Ok, but I can’t embed the iFrame until your website is up and running again. I’ve cleared my cache several times and your website still appears like this: https://www.dropbox.com/s/8x05fdfgyf2h4n2/Screenshot%202015-10-15%2016.40.21.png?dl=0
    Jessi Eisdorfer
    Communications Officer
    The Rivers School Conservatory
    333 Winter Street, Weston, MA 02493
    781-235-6840 x339 | j.eisdorfer@rivers.org
    www.riversschoolconservatory.org
    Follow Us:
    Facebook ▪ YouTube ▪ Twitter ▪ Mailing List
    ...
  • Profile Image
    riversconservatory
    Answered on October 15, 2015 at 04:45 PM
    I’ve reloaded as an iFrame and the CSS still isn’t loading:
    http://www.riversschoolconservatory.org/ryo-concerto-competition/
    Jessi Eisdorfer
    Communications Officer
    The Rivers School Conservatory
    333 Winter Street, Weston, MA 02493
    781-235-6840 x339 | j.eisdorfer@rivers.org
    www.riversschoolconservatory.org
    Follow Us:
    Facebook ▪ YouTube ▪ Twitter ▪ Mailing List
    ...
  • Profile Image
    katielapp
    Answered on October 15, 2015 at 05:02 PM

    I am having the same issue.  I posted a question, but have not received a response.  

  • Profile Image
    Jeanette
    Answered on October 16, 2015 at 01:12 AM

    You received a response in your other thread

    "Our hosting provider was having some issues with their east coast data centers just a bit ago but has since been resolved.  If you are still having trouble logging into your account of viewing your forms, let us know and we will be happy to have another look.  However, everything should now be working. 

    You can also try from this link in case it is a DNS issue:

    http://www.jotform.com/?noCDN=true"