What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Missing field in my form. Revision history is correct but edit mode shows incorrect version

    Asked by bombshed on October 20, 2015 at 05:55 AM

    I made my 'Glasgow van man' form months ago. It has worked as it should all that time but yesterday it stopped working.

    In my form I have 2 options:
    driving time which has a drop down menu to select how many minutes
    and loading time which has 2 drop down menus, one for loading service and the second for how many minutes

    Both worked fine until yesterday after making a slight adjustment, the loading minutes menu won't appear on my website. I tried making a clone of the form and it still showed the same, so today I remade the form from scratch (named 'Glasgow Man') and it still won't show the loading minutes menu.

    This is essential to my website, so I'd appreciate a quick response.

    Thanks,

    Lee

    Page URL:
    http://www.glasgowman.co.uk/#/man-with-van/4588502566

    Screenshot
    missing field
  • Profile Image
    JotForm Support

    Answered by EltonCris on October 20, 2015 at 09:07 AM

    This is most likely due to the database switched recently.

    Let me forward this to our developers for a resolution. You will be informed here once this is fixed.

    Our apologies for the inconveniences caused.

  • Profile Image
    JotForm Developer

    Answered by uygar on October 21, 2015 at 03:31 AM

    Hi,

    Problem solved. Please check again.