What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Jotform website not working. Need to login to view forms.

    Asked by vdauman on October 22, 2015 at 02:22 AM

    Forms created on Jotform do not work anymore.  We cannot log in to your website since it is not working. Please provide support ASAP.

     

     

     

     

    Page URL:
    http://www.stgeorges.ch/index.php/admissions/how-to-apply/online-appli<br/>cation-form.html

    JotForm view forms JotForm website cannot log in work
  • Profile Image
    JotForm Support

    Answered by Chriistian on October 22, 2015 at 05:12 AM

    Hi,

     

    I accessed your site and I was not able to replicate the issue. It seems the form is working fine on your site. 

     

    I am also not having problem in logging in to my account. I am able to login to my account successfully. Are you still encountering this issue? If so, can you provide to us the browser and device you are using when you try to login? I have accessed the form using Chrome browser.

     

    We will wait for your response.
    Regards.

  • Profile Image

    Answered by vdauman on October 22, 2015 at 05:37 AM

    Hello, I tried with several browsers: Chrome, Opera, Firefox and Internet Explorer.  I also tried with a Macbook and several PCs, and an android device.  Is it possible that a firewall or security blocks jotform?Have you solved a similar issue or problem before? 

    If this is the case of our network firewall, what steps should we be taking?

     

     

  • Profile Image
    JotForm Support

    Answered by Mike_G on October 22, 2015 at 08:04 AM

    Like my colleague, Chriistian, I wasn't able to reproduce the issue. Your form loads perfectly on your website when I clicked the link you have provided. Can you try to check what shows when you view the console of your website? See if there's any error message. Please take a screenshot and please post it here.

    If you suspect that it might be your network firewall, you can try to disable that temporarily then access your website and see if it works. You can also try to turn off your antivirus and check. 

    Please let us know of the outcome. We will wait for your response. Thank you.

    Guides that may help you: 

    https://developer.chrome.com/devtools/docs/console

    https://developer.mozilla.org/en-US/docs/Tools/Browser_Console

     

  • Profile Image

    Answered by vdauman on October 28, 2015 at 04:20 AM

    Hello Mike_G,

    Sorry for the late response.  I was trying to resolve the issue from our side.  No luck though.Our IT guy here whitelisted Jotform but still it does not work.

    See below the error:

  • Profile Image
    JotForm Support

    Answered by Chriistian on October 28, 2015 at 05:06 AM

    Can you try to login using this link - http://www.jotform.com/?noCDN=true and see if it will work?

     

    Do let us know if the issue still persists.
    Regards.

  • Profile Image

    Answered by vdauman on October 28, 2015 at 11:28 AM

    Hello there,

    I used that link and it works.  What was the problem?

     

    Many thanks!

  • Profile Image
    JotForm Support

    Answered by david on October 28, 2015 at 01:23 PM

    Looks like a CDN issue and not being able to load resources.  There could be several things causing this to happen.  Anything from your network or antivirus blocking the resources to server issues on our end.  Since it was showing file not found errors, it looks like it may have been on our end.  We have been moving data between our databases recently and may have caused this temporarily.

  • Profile Image

    Answered by vdauman on October 29, 2015 at 06:26 AM

    Thank you, David.  All good now.

  • Profile Image
    JotForm Support

    Answered by Chriistian on October 29, 2015 at 08:04 AM

    Glad to hear your issue is solved.

     

    Don't hesitate to contact us again if you encounter any error.

     

    Thanks.

  • Profile Image

    Answered by vdauman on November 11, 2015 at 08:49 AM

    Hello Jotform team,

    We managed to log in at the backend using the http://www.jotform.com/?noCDN=true .  however, when we view our form here in our network (wired and wireless) the forms do not display correctly.  The fileds all have bullet points.  The interesting thing is when viewed externally from our network Jotform displays correctly.  However, we were told that in China and South Korea jotform does not work.

    I would appreciate if you could direct me what to do.  

     

    Thanks!

  • Profile Image

    Answered by Ben on November 11, 2015 at 10:49 AM

    Please do note that you can add ?noCDN=true to the link to your form as well and then it would work.

    Based on what you have just said, it means that you are not having the form resources loaded when you load the form, in which case it would not function good nor look good - adding the above will allow it to work properly once again.

    Now based on everything that you have said, I must ask - do you have OpenDNS setup on your network?

    If so, then the issue is caused by them not correctly resolving the name to IPs.

    Next to this your network administrator might have blocked the access to our CDN subdomain.

    Now before we were using Amazon servers for CDN and now we are using UnicornCDN so they might need to be whitelisted as well.

    Please do give your IT person the following details to whitelist them:

    cdn.jotfor.ms

    104.207.131.2

    xc3uk5s3rf.unicorncdn.net

    - I recommend *.unicorncdn.net instead

    Now since unicornCDN is service of Digital Ocean, your IT person will need to check if they are blocking any of their IPs along the way as well - which is not possible by us from this side, but should be possible for him/her.

    Alternatively, they can add this IP: 159.203.245.157 (for US), 46.101.140.22 (for EU) which are of Digital Ocean and *.vultr.com and 45.32.245.60 (for Asia) from Vultr.com.

    - I think that the one for EU would help you, but of course, we can not test this. Hope this helps.