I've created 2 virtually identical forms and integrated them to support uploads of results to Google Drive, but I'm getting different results.

  • Profile Image
    sjsusalzburg
    Asked on October 23, 2015 at 08:46 PM

    One form uploads properly - results from each entry include 2 files in a single folder.

    The other form uploads a single folder, but there are no files in the folder.  However, I can access the files by clicking the download button on the folder and then manually drop copies of each file on the folder.  This works, but involves extra steps and time.

    Given how well Jotform works, this seems crazy.  I've tried deactivating the latter integration settings and starting over, but to no avail.

    Any suggestions.  Anyone I can call to discuss?

    Bill Reckmeyer

  • Profile Image
    EltonCris
    Answered on October 24, 2015 at 12:17 PM

    Hello Bill,

    Unfortunately, we do not have phone support available but we'll do our best to assist you here on support forum.

    So far I am unable to reproduce the problem. Mine goes through on both form. May we know if you have already re-integrated the cloned form? Doing this will create another integrated folder, so files should go on different folder for both forms.

    Example:

     

    May I suggest to re-integrate both form to Google Drive if necessary then run a test on both form, this should help. Most problems with integration can be resolved by re-integrating the form.

    Feel free to update us the result. Thanks!