API is not Returning Any Data from JotForm

  • Profile Image
    basheerets
    Asked on October 24, 2015 at 02:42 AM

    Hi

    i want from your side honest

    are you facing some issue with your api

    that day no data to return and now wrong data Just inform us to take care

    thanks

  • Profile Image
    KadeJM
    Answered on October 24, 2015 at 04:09 PM

    To my understanding you mean the API is not Working for you?

    Which form on your account is this for?

    How long ago did this start?

    Was it working before you as you have it currently?

  • Profile Image
    KadeJM
    Answered on October 24, 2015 at 04:46 PM

    I'm sending this to our Developers to have them double check this since after investigating this some on my end as to my current knowledge I am unfortunately not finding much yet.

    It seems something is going on with the API due to some recent updates on our end perhaps and if so then we do apologize about any inconveniences that this may have caused you.

    Someone will be updating you about this issue as soon as possible.

  • Profile Image
    basheerets
    Answered on October 25, 2015 at 12:56 AM

    OK thank you 

    we have been using the api since 6 month and it's like 2 days ago the problems comes up 

     

  • Profile Image
    eee
    Answered on November 02, 2015 at 03:50 AM

    Hey @basheerets,

    Problem is fixed,

    Kindest Regards,

    - Ertugrul.

  • Profile Image
    basheerets
    Answered on November 02, 2015 at 08:07 AM

    Thanks