Fields are missing on forms

  • Profile Image
    LyndaAckert
    Asked on October 24, 2015 at 09:53 AM

    My forms do not seem to be active. PLEASE HELP!

    ACCOUNT NAME: LYNDA ACKERT

  • Profile Image
    victor
    Answered on October 24, 2015 at 08:55 PM

    Sorry for this inconvenience. I have just reviewed your account and was able to view your forms properly.

    If you are still experiencing this, please let us know and we will take another look.

  • Profile Image
    LyndaAckert
    Answered on October 24, 2015 at 09:36 PM

    Here is one of the forms that is not working: http://www.jotform.us/form/40446338384155

     

    There was another one not working today, but I was able to redo it. This one is lengthy and I would love to have it restored.

  • Profile Image
    Mike_G
    Answered on October 25, 2015 at 10:36 AM

    I see what you mean. The form appears to be blank when opened through its URL. 

    If something like this happens, we recommend you go the Revision History of the form and revert it to the time when the form still has its fields. 

    You may use this guide as reference: How-to-View-Form-Revision-History

    I hope this helps. If this still doesn't solve the issue you're having, please let us know. Thank you.

  • Profile Image
    paul_x
    Answered on October 25, 2015 at 10:52 AM

    @Mike_G,

    how can we avoid a blank form from happening? Are there specific triggers?
  • Profile Image
    Mike_G
    Answered on October 25, 2015 at 12:38 PM

    @paul_x

    I have moved your concern to a new thread. We believe that we would be able to help our users better if they will have a separate threads for every question they have to avoid confusion with the answer(reply). 

    You may follow the new thread via this link: http://www.jotform.com/answers/689424

    Thank you.