What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Conditional Wizard pulldown menu only allow the first entry

    Asked by wolfpaw69 on October 25, 2015 at 10:42 PM

    Under the Condition Wizard, I've selected "Update a form field value".  I've used the If condition format.  One of the selections is "5 Car" or any other value that is not the first value (1 Car), but the program will not allow me select anything but the first.  This has happened before and your team fixed it.  Its happening again.

    Page URL:
    https://form.jotform.com/51256726636157

    Screenshot
    conditional wizard entry allow pulldown
  • Profile Image
    JotForm Support

    Answered by Charlie on October 26, 2015 at 06:05 AM

    Hi,

    I opened your account again and tried changing the options in your conditions (but did not saved it). I was able to select the other options without any problems. Here's a screencast:

    I also tried cloning the form and making the edits in my end using Firefox browser, and was not able to replicate the problem. I see that your conditions now used 2 rules, example "1 Car" OR "2 Car". I presume it's now working in your end?

    I also noticed that there are fields that are deleted or undefined, to avoid problems in the conditions, please correct or delete them.

     

    We'll wait for your response.

  • Profile Image

    Answered by wolfpaw69 on October 29, 2015 at 01:52 PM

    Its happening again.  I did try to different computers.  The first started doing this error after a day of editing.  The second one worked when the other one won't.  After a day of editing, the second computer started giving this error.  I've turned on and off both computers thinking it might have something in memory but the problem persists. My form is almost ready to publish except this problem.  Can ypu please help.

  • Profile Image

    Answered by wolfpaw69 on October 29, 2015 at 02:06 PM

    Ok, if no one on your end did anything within the last few minutes.  Here is what I discovered.  I cleared all my browser history and restarted the computer.  The error went away.  I'm not sure what its holding in history but at least it cleared the problem.

  • Profile Image
    JotForm Support

    Answered by Charlie on October 29, 2015 at 03:31 PM

    It might be something related to the computer or the browser you are using. Do you have a lot of plugins/extensions running at the same time? It might also be related to the cache you have.

    If the problem persists in your end, could you please try logging in this link instead: www.jotform.com/?noCDN=true.

    Let us know if the problem persists.

    Apologies for the inconvenience.

  • Profile Image

    Answered by wolfpaw69 on November 16, 2015 at 12:39 AM

    Problem is back.  I cleared history and cache, and restarted the computer.  Still have the same problem.  Am I the only that's getting this problem?  Like I mentioned before, I get it on two different computers.

  • Profile Image
    JotForm Support

    Answered by Charlie on November 16, 2015 at 03:16 AM

    Apologies for the inconvenience. Could you share us the form link? I checked the one above (https://form.jotform.com/51256726636157) and it is on the trash folder.

    Perhaps you could share us a screenshot of what you are seeing? And may we know what browser and operating system you are using? We'll wait for your response.

  • Profile Image

    Answered by wolfpaw69 on November 16, 2015 at 01:37 PM

    The Wizard will not allow me to input 2:00 PM on the first condition, which is 9:00 AM.  This was the same problem above.  Some times it works, sometime it doesn't.  No sure how to fix it or what causes it.  It appears after your company opens it, it clears up. 

  • Profile Image

    Answered by Ben on November 16, 2015 at 03:42 PM

    While it is on the same subject, but there is some time between the two and the fields are different so I have moved this to a new thread here: http://www.jotform.com/answers/705833 where we will be replying back to you shortly.

  • Profile Image

    Answered by wolfpaw69 on November 16, 2015 at 03:45 PM

    Thank you.