My changes are not showing on completed form

  • Profile Image
    convenus
    Asked on January 18, 2012 at 08:54 AM

    Hi - I have updated two forms. The changes show when I save and look at preview, however if I simply go to preview from my forms listing the changes are not there.

    More importantly when I look at the embed code and preview how the form will look there the changes have not been made so it looks like they are showing locally but are not being recognised by your server.

    The two forms are as follows:

    <script type="text/javascript" src="https://secure.jotform.com/jsform/12222120247"></script>

    <script type="text/javascript" src="https://secure.jotform.com/jsform/12273741796"></script>

     

    Thanks for your help

  • Profile Image
    NeilVicente
    Answered on January 18, 2012 at 09:05 AM

    We're sorry for the inconvenience. This might be caused by a delay issue with data propagation on our secure servers. Try changing the URLs in your embed codes from https://secure.jotform.com to https://www.jotform.com.

    Kindly inform us if it makes a difference or not.

  • Profile Image
    convenus
    Answered on January 18, 2012 at 09:07 AM

    Thanks but I alkready have some webpages with the original URL embedded in them. How will this affect these pages updating??

    Thanks again

  • Profile Image
    NeilVicente
    Answered on January 18, 2012 at 09:29 AM

    It will usually take just a couple of minutes to an hour before changes appear when our servers experience delay issues. For now, we advise you to stand by and wait. If it takes an unusually longer amount of time, please contact us immediately.

  • Profile Image
    convenus
    Answered on January 18, 2012 at 12:24 PM

    Thanks for reply. I have waited 2 hours but no update. Changes show if I use edit followed by preview but do not show if I go directly to preview from my forms or visit the website where they are embedded.

    Just going to leave office in UK now - will check in the morning - hopefully all will be well by then.

    Kind regards Simon

  • Profile Image
    fxr
    Answered on January 18, 2012 at 03:32 PM

    Hello Simon,

    I have sent an alert to our developers in regards to this issue. 

    If you dont see the changes reflected by morning, please report back. 

     

  • Profile Image
    convenus
    Answered on January 19, 2012 at 04:22 AM

    Thank you - still no updates taking place this morning. I appreciate your suggestion but i already have the original links embedded in a website which is not under my control so it wpould be embarrassing to have to advise new URL's as I am sure you can appreciate.

    I look forward to hearing the outcome of your DEvelopers investigations. Kind regards

  • Profile Image
    fxr
    Answered on January 19, 2012 at 04:29 AM

    This problem should be fixed now.

    Can you please try a complete browser refresh (CTRL+F5) and/or clear your browser cache and confirm your embeded secure.jotform.com forms are still not reflecting any edits you have made? 

  • Profile Image
    convenus
    Answered on January 19, 2012 at 04:43 AM

    Sorry - still no updates in fact one of the URL's: <script type="text/javascript" src="https://secure.jotform.com/jsform/12273741796"></script> will not download via the website it is embedded in!

    The other URL is still showing the old version as is the preview direct from the my forms section. I did clear cache etc so any other suggestions would be appreciated - thanks

  • Profile Image
    fxr
    Answered on January 19, 2012 at 05:16 AM

    I have forwarded your issue directly to our developers to get to the bottom of. 

  • Profile Image
    convenus
    Answered on January 19, 2012 at 05:26 AM

    Thanks!

    I would follow your suggestion but as I said I need secure forms https

     

    Kind regards

     

    Simon

  • Profile Image
    convenus
    Answered on January 19, 2012 at 06:25 AM

    All working OK now!

     

    Many thanks for all your efforts - excellent support as always.