when I click on "Publish" nothing happens

  • Profile Image
    AmyMay
    Asked on October 26, 2015 at 01:31 PM
    Unfortunately, nothing happens when I click on "Publish"
  • Profile Image
    Kiran
    Answered on October 26, 2015 at 01:41 PM

    Do you see any error message after clicking on Publish button? Could you let us know which browser you are using? Please try using a private/incognito window or a different browser and let us know if it doesn't work. If you see any error, please provide us with a screenshot of it so that we can take a look and provide you with necessary assistance.

    We will wait for your response. Thank you!

     

  • Profile Image
    AmyMay
    Answered on October 26, 2015 at 02:08 PM

    When I click on it in IE the icon depresses but nothing happens.  I tried Chrome & it works.  Thanks!

  • Profile Image
    david
    Answered on October 26, 2015 at 03:45 PM

    Glad to hear everything is working for you in Chome.  I did check IE 11, as well as Edge and both seemed to load the publish pop-up properly.  If you wouldn't mind letting us know which version of IE you were having trouble with, we can check that to make sure other users do not have the same issue.

  • Profile Image
    AmyMay
    Answered on October 26, 2015 at 04:14 PM

    I believe the version we have is IE 9

     

    Thanks for your prompt attention :)

  • Profile Image
    purewebservices
    Answered on October 26, 2015 at 06:15 PM

    We're also experience this on Chrome and Firefox, even in Incognito mode (without plugins etc). 

  • Profile Image
    david
    Answered on October 26, 2015 at 06:15 PM

    I checked in IE9 and that seemed to work properly as well.  Possibly a browser specific setting not allowing the pop-up.