Form not showing on browsers

  • Profile Image
    everycontractor
    Asked on January 19, 2012 at 01:29 AM

    Hi,

    Here is my problem.

    http://www.kitchensbyrv.com/areasweservice.htm

     

    The above form on the page shows in IE9 just fine.

    Form on page does not show in Google Chrome, Firefox nor does it show on Honeycomb Android tablet.  Can you please assist with a suggestion

  • Profile Image
    eee
    Answered on January 19, 2012 at 02:39 AM

    Hi,

    The problem related with this issue is solved,

    Is there anything else that I can help ?

    Kindest Regards,

    Ertuğrul.

  • Profile Image
    everycontractor
    Answered on January 19, 2012 at 10:31 AM

    Ertuğrul,

    I am still not seeing the jotform showing up on the bottom of the page in my chrome brower:

    http://www.kitchensbyrv.com/areasweservice.htm

    Could you advise.

    David

  • Profile Image
    eee
    Answered on January 19, 2012 at 10:56 AM

    Hey,

     

    I'm able to see the form on Google Chrome. Could you please try to clear your cache ?

    https://img.skitch.com/20120119-pjyukahx9xyf36jdf16c41kr3m.jpg

    Regards,

    Ertuğrul.

  • Profile Image
    everycontractor
    Answered on January 19, 2012 at 12:03 PM

    Ertuğrul,

    I do see your screen shot, but I cannot get mine to show up in chrome OR firefox on 3 different computers and I indeed cleared the cache.  Additinionally another person using chrome cannot get theirs to show up what you are seeing.  Do you believe this is a setting to chrome?

  • Profile Image
    fxr
    Answered on January 19, 2012 at 03:41 PM

    @everycontractor,

    I have added some CSS to set the height of it explicity. 

    .form-all {height:220px !important;}

     

    Seems to working fine on Chrome now. 

    Can you confirm that now yourself, please?

    (CTRL+F5) will do a full browser refresh on Chrome & Firefox. 

  • Profile Image
    everycontractor
    Answered on January 19, 2012 at 03:58 PM

    Thank you so much for fixing this.
    Date: Thu, 19 Jan 2012 15:41:19 -0500
    To: everycontractor@hotmail.com
    Subject: Re: Form not showing on browsers